Menu
Reply
  • 4
  • 0
  • 0
Rich-jay
Joining in
212 Views
Message 1 of 7
Flag for a moderator

Tivo problems

Hi I have to reset the tivo box continually as on demand keeps dropping off I am unable to use YouTube or any on demand service  I phoned up to ask and got no sense at all from the help desk. I raised a complaint over a month ago and am still awaiting . In addition many recordings either fail or are stuttering and pixelated any ideas 

0 Kudos
Reply
  • 8.26K
  • 851
  • 1.29K
jbrennand
Alessandro Volta
210 Views
Message 2 of 7
Flag for a moderator

Re: Tivo problems

Quickie - do you mean Tivo - or V6 ? If V6, what Hub model do you have and how is it connected to the V6 - wifi or wired ?

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 4
  • 0
  • 0
Rich-jay
Joining in
198 Views
Message 3 of 7
Flag for a moderator

Re: Tivo problems

It's a V6 connected with a power line PL1200 

0 Kudos
Reply
  • 4
  • 0
  • 0
Rich-jay
Joining in
196 Views
Message 4 of 7
Flag for a moderator

Re: Tivo problems

The hub is a 3.0

0 Kudos
Reply
  • 8.26K
  • 851
  • 1.29K
jbrennand
Alessandro Volta
185 Views
Message 5 of 7
Flag for a moderator

Re: Tivo problems

Could be "noise" issues on your power circuit (or faulty powerlines?). Can you connect it directly with ethernet cable ? If so do that, it will work much better. Have you tried connecting it by wifi ? Try it and see if it improves.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 4
  • 0
  • 0
Rich-jay
Joining in
180 Views
Message 6 of 7
Flag for a moderator

Re: Tivo problems

Going to rip it out matey had enough of the problems I was told not to bother wish I had listened 

the thing has never worked properly and asked them enough times only  another month the contract is up and it's in the bin 

0 Kudos
Reply
  • 1.01K
  • 48
  • 89
Moderator
Moderator
134 Views
Message 7 of 7
Flag for a moderator

Re: Tivo problems

Hi Rich-jay,

Thanks for your first post and welcome to our forums page.

Very sorry to hear you are having trouble with your V6 box.

Have you tried to connect the V6 directly to the hub to see if it could be an issue with other equipment?

Thanks

Lindsey_C

0 Kudos
Reply