Menu
Reply
  • 6
  • 0
  • 1
TheFCAareComing
Tuning in
2,627 Views
Message 1 of 24
Flag for a moderator

TFL London underground WiFi - cannot connect

Hello

I've been having issues connecting to London Underground WiFi since the last Monday. I have contacted Virgin Mobile twice but they haven't been able to solve it. The last time I called, they kept passing me from the mobile team to virgin media then back to mobile then to media. 5 times in total. I'm getting the error messages - you have too many devices connected to our service. I'm only using 1 phone now but have had different mobiles in the past.

If any one could help, I would really appreciate it! Thank you.

  • 6
  • 0
  • 1
TheFCAareComing
Tuning in
2,625 Views
Message 2 of 24
Flag for a moderator

Re: TFL London underground WiFi - cannot connect

IMG_3030.PNGIMG_3032.PNG

0 Kudos
Reply
  • 10.87K
  • 406
  • 1.24K
Forum Team (Retired) Nicola_C
Forum Team (Retired)
2,595 Views
Message 3 of 24
Flag for a moderator

Re: TFL London underground WiFi - cannot connect

Hello TheFCAareComing

Sorry you are still having problems, we will do our best to help. I appreciate you may have tried this and it may sound obvious but if not already it is probably worth trying a reinstall of the app 

Failing that working, are you able to navigate to Wifi app settings-> help- >contact us and report the problem there, as by doing it that way we are able to identify you and gather data to help diagnose and fix it. Please keep us updated, we have not abandoned you...

Thank you

 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 6
  • 0
  • 1
TheFCAareComing
Tuning in
2,591 Views
Message 4 of 24
Flag for a moderator

Re: TFL London underground WiFi - cannot connect

Hi

Thanks for your reply. I have never needed to use the App to access London Underground Wifi. But anyway as you advised, I downloaded it and tried to register for an account. When it asked for my account number, I put in my Virgin Mobile account number in the format of FA12345678 but I was getting an error message of: Your account number should contain 9 digits. Please enter all 9 digits in the box.

Any suggestions?

Thanks

0 Kudos
Reply
Highlighted
  • 10.87K
  • 406
  • 1.24K
Forum Team (Retired) Nicola_C
Forum Team (Retired)
2,586 Views
Message 5 of 24
Flag for a moderator
Helpful Answer

Re: TFL London underground WiFi - cannot connect

I thought it normally picks it up from the sim, Just found this if it helps https://help.virginmedia.com/system/templates/selfservice/vm/help/customer/locale/en-GB/portal/20030...

When you’re using the Connect app on a device with a Virgin Mobile SIM card, the app will check the SIM card details.

Pay Monthly
  • If you’re a Virgin Mobile Pay Monthly customer you’ll be signed in automatically.
Pay As You Go
  • Your SIM must be registered to sign in. Go to virginmobile.co.uk/youraccount to register your SIM.
  • In order to use the WiFi hotspots you  need to have topped up a minimum of £5 in the last 60 days. If you’ve recently topped up, it can sometimes take 24 hours to activate.
Are you a Virgin Fibre customer too?

If so you'll be asked to sign in with your My Virgin Media account details when you go to the Broadband section of the app. You'll then be able to use all the features of the app.

Nicola

Virgin Media Forum Team
  • 6
  • 0
  • 1
TheFCAareComing
Tuning in
2,568 Views
Message 6 of 24
Flag for a moderator

Re: TFL London underground WiFi - cannot connect

Hi

Problem solved. Thank you for your help. What happened was there were 2 Virgin WiFi hotspots at each Underground station - Virgin Media (password required) and Virgin WiFi Free (no password). When I was with EE and o2, I always used to connect to the free one so now I think the free one has stopped working but I can instead use the other one since I'm now a Virgin Mobile customer.

Thanks 

0 Kudos
Reply
  • 10.87K
  • 406
  • 1.24K
Forum Team (Retired) Nicola_C
Forum Team (Retired)
2,556 Views
Message 7 of 24
Flag for a moderator

Re: TFL London underground WiFi - cannot connect

Morning TheFCAareComing

Thanks for the update, interesting, I am pleased we got there in the end, as you say if one is with VM the app is a much better starting place. Hopefully it will work perfectly however if you do encounter network difficulties remember Wifi app settings-> help- >contact us is a good place to start as we will automatically gather the network data to accompany it.

 

 

Nicola

Virgin Media Forum Team
  • 1
  • 0
  • 0
Mrichmond007
Settling in
2,477 Views
Message 8 of 24
Flag for a moderator

Re: TFL London underground WiFi - cannot connect

I too am having a problem connecting to the London underground and have also been passed from my phone provide to Virgin a number of times. The virgin Twitter team provided the suggestion of the virgin connect so as shown in this post but i am not a virgin customer and therefore don't have a Virgin account.

It's there any other way i can get my details reset for my handset in the servers so that i can connect. This handset has been to EE previously and registered under that contact. Can't remember if i had any success though.i have also reset it back to factory settings a number of times so it is certainly a network registration problem.

 

Many thanks

Martin

0 Kudos
Reply
  • 11.7K
  • 347
  • 678
Forum Team (Retired) Samantha_L
Forum Team (Retired)
2,446 Views
Message 9 of 24
Flag for a moderator

Re: TFL London underground WiFi - cannot connect

Hi Martin,

 

Thanks for posting and welcome to the community.

 

My apologies you are also having an issue with London Underground WiFi.

 

Take a look at this link when you get chance please > London Underground FAQ's. Go to the Connecting tab, then How do I connect?

 

Have you sent the text message to the number if you are on EE?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 1
ruswit
Tuning in
1,998 Views
Message 10 of 24
Flag for a moderator

Re: TFL London underground WiFi - cannot connect

I'm getting the same issue as above.

Message says I've got too many devices connected (this is the only device that i'm using). 

This worked fine on my old phone but my new phone gets this issue - is the issue above about the sim being registered to the phone affecting me?

thanks