Menu
Reply
Highlighted
  • 42
  • 8
  • 8
Dialled in
242 Views
Message 11 of 16
Flag for a moderator

Re: Superhub3 issues for many if pfSense firewalls used

From memory, You go to the upgade section in Pfsense and choose from the drop down menu which version you are seeking to upgrade to.It will have the DEV train of software there.

If you have a "production" enviornment it is highly recommended not to use anthing other that the latest supported version and stay away from Alpha or Beta or Dev - Developement versions.

Dev versions inflict pain on you and all the users of the network due to its Developement status.

Regards

 

KK

0 Kudos
Reply
Highlighted
  • 13.96K
  • 574
  • 1.33K
Alessandro Volta
237 Views
Message 12 of 16
Flag for a moderator

Re: Superhub3 issues for many if pfSense firewalls used


@g0nz0 wrote:.
How did you upgrade to 2.5.x Dev?

https://www.pfsense.org/snapshots/

 

---------------------------------------------------------------
BQM, Test for outgoing ports and SSL/L2TP VPN test
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
196 Views
Message 13 of 16
Flag for a moderator

Re: Superhub3 issues for many if pfSense firewalls used

To upgrade to DEV version, click on system > update > update settings > branch > select "latest development snapshots" > save.

Go back to system > update > then an update option will appear to upgrade to 2.5.x.

Highlighted
  • 21
  • 0
  • 0
Joining in
157 Views
Message 14 of 16
Flag for a moderator

Re: Superhub3 issues for many if pfSense firewalls used

bennnnm07 - could you let us know if it is still stable (been 4 days since you posted) using pfsense version 2.5.x?

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
137 Views
Message 15 of 16
Flag for a moderator

Re: Superhub3 issues for many if pfSense firewalls used

Fezster,

Broadband has been perfect, had zero issues since the upgrade to 2.5.x.

 

Ben

0 Kudos
Reply
Highlighted
  • 21
  • 0
  • 0
Joining in
123 Views
Message 16 of 16
Flag for a moderator

Re: Superhub3 issues for many if pfSense firewalls used

Thanks - I have a 2.5 pfsense VM setup ready to use.

But before doing so, I tried the following.

I've made 2 changes:

Disable Gateway Monitoring Action
Disable "Block bogon networks" on WAN interface

Seems to be positive so far - but it's early days.

This bug report may be relevant: https://redmine.pfsense.org/issues/10414

Thread discussing this issue in more detail here: https://forum.kitz.co.uk/index.php/topic,24600.45.html

0 Kudos
Reply