Menu
Reply
  • 2
  • 0
  • 0
Braggman53
Joining in
176 Views
Message 1 of 3
Flag for a moderator

Superhub 3

We have reciently had a superhub 3 and V 6 Box installed, and I split the channels as the 5G would not work plus changed the passwords, but the box keeps reverting back to the factory defaults, and the 5G stops working again, this hashappened a few times now, and I am getting pretty fed up with it now, to say the least!!! any ideas, Thanks ?

0 Kudos
Reply
  • 8.64K
  • 886
  • 1.34K
jbrennand
Alessandro Volta
163 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Superhub 3

Try this.   Do a pinhole reset.  Push the pin in all the way to the stop point and hold it for a "timed not guessed" 45 seconds and release - do NOT switch (not super) Hub3 off during all of this.  All will revert to factory.  So you will need to go into settings using the "sticker" password again to rename network ssid's and disable channel optimisation


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 2
  • 0
  • 0
Braggman53
Joining in
139 Views
Message 3 of 3
Flag for a moderator

Re: Superhub 3

Thanks for the advice, tried it yesterday, and when I booted it up this morning all my settings were still there, for how long, only time will tell. Not impressed with this Hub at all, Thanks again !

0 Kudos
Reply