Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
295 Views
Message 1 of 12
Flag for a moderator

Superhub 3 blocking sites in modem mode

I was experiencing poor quality WiFi using superhub 3, so I bought a separate router (D-Link DIR-842) and connected it to Superhub which I have put into model mode. 

The only problem I have now is that I am blocked from accessing certain sites when connecting to anything via the router (WiFi or Ethernet). It looks like it is blocking me from sites that may be considered adult (I’ve experienced it with Bet365 and Brewdog so far). 

I have checked the router setting and there aren’t any parental filters turned on. 

If I connect my laptop directly to modem via Ethernet (meaning the superhub) nothing is blocked. 

So the issue seems to be either with the router itself (I have opened a case with D-Link) or with the way the router is connecting to the superhub. 

Any advice?

0 Kudos
Reply
Highlighted
  • 4.6K
  • 844
  • 1.22K
Very Insightful Person
Very Insightful Person
291 Views
Message 2 of 12
Flag for a moderator

Re: Superhub 3 blocking sites in modem mode

Hello

Adult sites are block by childsafe you will need to turn this off on your account - https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings.

Once it has been turned off, power off hub and computer/device, power on hub and wait for lights to stabilize and then device, this should resolve the problem.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
285 Views
Message 3 of 12
Flag for a moderator

Re: Superhub 3 blocking sites in modem mode

Thanks for the reply Mike. Unfortunately Child Safe is already off. See screenshot below (edit: doesn’t look like screenshot is working, but I went to the settings Mike mentioned and both Child Safe and Virus Safe are switched off already). 

Also, I’m not blocked when connecting laptop directly to modem via Ethernet. Not was anything blocked when I was using Superhub 3 fully (prior to putting into modem mode). 

Issue only occurs when accessing sites via router which is connected to superhub which is in modem mode. 

2AEAE58D-BFD1-4716-896B-EBC9690C2319.jpeg

0 Kudos
Reply
Highlighted
  • 4.6K
  • 844
  • 1.22K
Very Insightful Person
Very Insightful Person
278 Views
Message 4 of 12
Flag for a moderator

Re: Superhub 3 blocking sites in modem mode

Hello

It isn't VM that is blocking then, this looks like your router is doiing the blocking I have found this "Built-in Yandex.DNS service protects against malicious and fraudulent web sites and helps to block access to adult content on children's devices." this is on your router.

I am trying to find out how to turn it off for you.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 4.6K
  • 844
  • 1.22K
Very Insightful Person
Very Insightful Person
274 Views
Message 5 of 12
Flag for a moderator

Re: Superhub 3 blocking sites in modem mode

Hello

I have found this http://ftp.dlink.ru/pub/Router/DIR-842/Description/DIR-842_R1_User%20Manual_v.3.0.1_09.12.19_EN.pdf have a look on page 193 it tells you how to turn off that service.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 5
  • 0
  • 0
Tuning in
268 Views
Message 6 of 12
Flag for a moderator

Re: Superhub 3 blocking sites in modem mode

Thanks again for another reply Mike. Unfortunately I’m not sure what to do here. My router doesn’t have a yandex settings page.

Maybe the firmware I’m using is newer than what’s in that manual. I have updated the firmware so have the latest version. 

I am not able to get to any yandex settings page when I go to 192.168.0.1. So you may well be right that this is what’s blocking me, but I have no way to access the setting to turn it off. 

I know there probably isn’t a lot more that you can do from where you are, but I do appreciate your help. 

0 Kudos
Reply
Highlighted
  • 4.6K
  • 844
  • 1.22K
Very Insightful Person
Very Insightful Person
258 Views
Message 7 of 12
Flag for a moderator

Re: Superhub 3 blocking sites in modem mode

Hello

We know that the modem only mode isn't blocking it, in this case the next option would be to discuss this with D-Link, I find it very strange that the setting isn't there they could have moved it elsewhere, it isn't on the Summary Page ?

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 5
  • 0
  • 0
Tuning in
250 Views
Message 8 of 12
Flag for a moderator

Re: Superhub 3 blocking sites in modem mode

No, I’ve clicked all through the various settings. Not the easiest to navigate as there isn’t an overall menu structure. 

Unable to find reference to Yandex anywhere. 

I found a setting for Enable DNS Relay under Network settings and tried disabling that, but doesn’t appear to be making a difference. 

I do have a ticked open with D-Link and will specifically bring up the issue of Yandex with them and see what they say. 

Thanks for your help so far Mike. 

0 Kudos
Reply
Highlighted
  • 4.6K
  • 844
  • 1.22K
Very Insightful Person
Very Insightful Person
248 Views
Message 9 of 12
Flag for a moderator

Re: Superhub 3 blocking sites in modem mode

Hello

When you get a response from d-link do post back on this thread to let the forum know how it got fixed.

Stay safe and have a  good day.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 1.56K
  • 78
  • 158
Forum Team
Forum Team
167 Views
Message 10 of 12
Flag for a moderator

Re: Superhub 3 blocking sites in modem mode

Please do keep us informed uffegraa.  It does look like you're in very good hands with the fantastic @DJ_Shadow1966 . I can double check your account to see if all the settings are definitely as they should be, but I do rather suspect they will be. That is up to you.

Regards

 

Lee_R

0 Kudos
Reply