cancel
Showing results for 
Search instead for 
Did you mean: 

SuperHub 3.0 - unable to disable SSID broadcast

hammic
Up to speed

Today, when connecting a new device, I needed to broadcast my Wi-Fi's SSID for the new (garbage) device that I was trying to connect.  So I logged in to 192.168.0.1 and navigated to Advanced settings > Wireless > Security, only to find that WiFi Network Name (SSID) broadcast was greyed out for both 2.4GHz and 5GHz.

I have never seen this option greyed out before, as I was able to to disable SSID broadcasting during my setting up of the SuperHub 3.0.  During my setup, I always changed the SSID to my own, change the password to something longer and more complex and hide the SSID.  Overkill perhaps, but that's how I've had my Wi-Fi setup for about 10 years now and it's always worked for the majority of the time.

I've pinhole reset the SuperHub, contacted support (who were able to turn SSID on and off as per my requests) and tried Edge browser (I use Firefox as my main browser).

I'm at a loss now and I think that some firmware update or software change on the SH3 has caused this issue.

If anybody has any pointers, suggestions or even a solution, I'm all ears!

Spoiler
sh
29 REPLIES 29

Client62
Hero

On our Hub 3 the situation is identical.

The radio buttons for "WiFi Network Name (SSID) broadcast" are greyed out for both 2.4Ghz and 5Ghx band & SSID is enabled for both bands.

Disabling SSID adds more inconvenience then security to the WiFi service.

Almost all devices I have connected to my Wi-Fi have had no issues connecting to my hidden Wi-Fi and using a long password with mixed characters and symbols.  When I do encounter an issue, I just enable SSID while I connect the device, then disable SSID broadcasting and everything works fine.

But this option is now greyed out, seemingly with neither a solution or workaround.

I just noticed that the Hub3's Admin >>> Remote Access the entire page is also totally greyed out.

Do you also see that ?

I can change Enabled and Disabled.  The port box is greyed out unless I choose Enabled, which seems normal behaviour to me.

Your post has prompted to check every configuration page on the SH3 and I just appear to have the one problem which I described in my opening post.

Here are some details about my SuperHub 3.0:

Standard specification compliant: DOCSIS 3.0
Hardware version: 10
Software version: 9.1.2208.100
Cable MAC address:
Cable modem serial number:
System up time:
Network access: Allowed

 

legacy1
Alessandro Volta

It has begun😱

It's The End Of The World As We Know It (And I Feel Fine) - YouTube

---------------------------------------------------------------

Hey hammic, thank you for reaching out and I am sorry to see you are having some connection problems.

I have looked at our side and I can see you spoke to someone from the contact team since posting this did the team manage to give any advice on this at all for you? Thanks 

Matt - Forum Team


New around here?

They simply advised that I pinhole reset the SH3, which I have done but has not resolved the issue of the SSID broadcast option being greyed out,

Is there anyway to escalate this so it is fixed in a future firmware update?


Hub 3 customers reading this post, are you able to Enable & Disable SSID broadcast ?

Take a look on the Hub 3 at:     Advanced Settings >>> Wireless >>> Security

RSVP

Adduxi
Very Insightful Person
Very Insightful Person

Maybe the Pods only work with a broadcasting SSID?  This would cut down on support calls if someone accidently disabled the SSID broadcast?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks