Menu
Reply
  • 7
  • 0
  • 0
MarkAC1
Joining in
410 Views
Message 1 of 19
Flag for a moderator

SuperHub 3.0 modem mode fail

Been trying to find solutions to my problem in the other forums. Hard to get a clear answer.

Turning my sh3 into modem mode. Ethernet feeds into a switch which then feeds into 2 routers. However, nothing is working. I can't even log back into the sh3 via a single ethernet connection (192.169.0.1) and I have to factory reset the device to log in. 

Any suggestion welcome.....keep it simple, I'm no tech wizard.

0 Kudos
Reply
  • 19.16K
  • 1.67K
  • 4.2K
Superuser
Superuser
407 Views
Message 2 of 19
Flag for a moderator

Re: SuperHub 3.0 modem mode fail

bit puzzled why got 2 routers, should be hub -> router -> router/switch.. when pressing the reset need to hold for 30 seconds dont reboot the hub during the process, when hub is in modem mode need to go via http://192.168.100.1

also best to have the second router in access mode, also what switch/3rd party routers do you have?



--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
0 Kudos
Reply
Highlighted
  • 12.35K
  • 466
  • 1.1K
legacy1
Alessandro Volta
403 Views
Message 3 of 19
Flag for a moderator

Re: SuperHub 3.0 modem mode fail

VM only allows one MAC for one WAN IP you can't have two routers with two different MAC's.

0 Kudos
Reply
  • 4.22K
  • 281
  • 710
Roger_Gooner
Community elder
398 Views
Message 4 of 19
Flag for a moderator

Re: SuperHub 3.0 modem mode fail

It would be a good idea to explain what devices you have in your home (and where they are) so that we can be better informed as to what you need to do.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 11.7K
  • 1.07K
  • 2.52K
griffin
Alessandro Volta
354 Views
Message 5 of 19
Flag for a moderator

Re: SuperHub 3.0 modem mode fail

You cannot put a switch directly behind a Hub in modem, mode, It needs to be a NAT router as you can only have one Public IP per internet connection.

0 Kudos
Reply
  • 7
  • 0
  • 0
MarkAC1
Joining in
300 Views
Message 6 of 19
Flag for a moderator

Re: SuperHub 3.0 modem mode fail

Well....two routers was for the range. I have a ethernet cable running to my garage so I can have wifi there. It won't reach from the living room. 

Yes I tried 192.168.100.1 as well, still won't access the sh3 so the only way is a factory reset. But this starts the whole process again. It just seems to lose all output when placed in modem mode.

I have tested just connecting the router directly to the modem mode sh3 and still nothing so I know it's not the fault of the switch.

0 Kudos
Reply
  • 7
  • 0
  • 0
MarkAC1
Joining in
289 Views
Message 7 of 19
Flag for a moderator

Re: SuperHub 3.0 modem mode fail

Hub 3.0, netgear 8-port gigabit ethernet switch with 4-port PoE GS308P, TP-link modem router td-w9970 and a little edimax EW-7228Apn in the garage. 

Apologies but router configuration isn't my first language.

0 Kudos
Reply
  • 4.22K
  • 281
  • 710
Roger_Gooner
Community elder
231 Views
Message 8 of 19
Flag for a moderator

Re: SuperHub 3.0 modem mode fail

Put the hub back into router mode and connect only the Edimax to it. Configure the Edimax for either the AP or Universal Repeater mode. Once you get this working you can proceed with the other stuff.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
  • 7
  • 0
  • 0
MarkAC1
Joining in
234 Views
Message 9 of 19
Flag for a moderator

Re: SuperHub 3.0 modem mode fail

Thanks for the advuce.

Is there any chance of a quick setup guide. Not going to have much time tonight when I get home to work on a solution. So, if I can just follow a list of commands, that would be very helpful.

0 Kudos
Reply
  • 4.22K
  • 281
  • 710
Roger_Gooner
Community elder
223 Views
Message 10 of 19
Flag for a moderator

Re: SuperHub 3.0 modem mode fail

Here is the manual.

If you have a Windows PC follow the quick installation guide from p14.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply