Menu
Reply
Highlighted
  • 19
  • 1
  • 0
wagnertoph
On our wavelength
507 Views
Message 1 of 8
Flag for a moderator

Super Hub3 modem mode fails

Hello,

I always used my Hub 3 in modem mode with an Asus RT-AC87U router. Yesterday this suddenly failed. I can still connect to my router, and all networking on that side works fine. I was unable to login to the Hub 3 (trying 192.168.100.1 and 192.168.0.1).

After calling Virgin support, who talked me through a full reset (holding the reset button for 60 seconds), the Hub reset to Wifi mode and connected to the internet. When I then set it back to modem mode, assuming it was all working again, I again lost connection and had no way of logging back into the Hub.

It seems that the Ethernet ports are not allowing any connection, so the moment I switch to modem mode, I lose the Hub. Also, while not in modem mode, the router does not connect to the Hub via Ethernet.

Any thoughts?

 

Thank you,

Best wishes,
wagnertoph

0 Kudos
Reply
  • 19.16K
  • 1.67K
  • 4.19K
Superuser
Superuser
490 Views
Message 2 of 8
Flag for a moderator

Re: Super Hub3 modem mode fails

when using modem mode, if you do a direct connect to the hub using e.g. PC/laptop do you get a valid external IP address rather than the 192.X, also have you reset the Asus to default



--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
0 Kudos
Reply
  • 19
  • 1
  • 0
wagnertoph
On our wavelength
478 Views
Message 3 of 8
Flag for a moderator

Re: Super Hub3 modem mode fails

Thank you for the suggestion. 

Strangely, I just had some electrical work done and the power was turned off for a short while. When it was turned back on, the Asus router connected to the Hub3, receiving an IP address. This didn't happen before, even after I turned everything off and on again. So then I turned it back into modem mode, connected the Asus router again and it's all working as normal again.

Slightly unsatisfying that I don't know why it didn't work for the better part of a day, but at least it's working again (for now)!

 

Thank you.

0 Kudos
Reply
  • 5.88K
  • 453
  • 986
Tudor
Hero
442 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: Super Hub3 modem mode fails

Do you know if your IP address changed?

I ask this because the first time you use modem mode, and possibly if the IP address changes during a power cut, you must turn your equipment on in a set sequence.

Turn everything off.

Turn on hub and wait for it to initialise in Router Mode.

Connect a machine to the hub (do not have your own router connected to the network) and put it into modem mode

Check bottom LED shows modem mode

Turn of hub

connect your own router, power on until fully initialised 

Now power on the VM hub

The sequence is like this because the MAC address of your router needs to be saved in the VM CMTS. Normally a power off/on does not require this sequence, but if you have changed IP address by being moved to a different CMTS I can see it being needed. 


There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal
  • 19
  • 1
  • 0
wagnertoph
On our wavelength
394 Views
Message 5 of 8
Flag for a moderator

Re: Super Hub3 modem mode fails

Hi,

making sure everything is switched on in the correct order makes for a temporary fix, but the Hub keeps crashing and becoming unresponsive, requiring manual reboot (unplugging and plugging back in). (IP address has remained unchanged throughout all of this, by the way)

Here's a link to a BQM showing what's happening, any ideas what might be causing this?

https://www.thinkbroadband.com/broadband/monitoring/quality/share/49e6ae4268593cc7c048d00403aa560c0fd575a5

Thank you! 

0 Kudos
Reply
  • 828
  • 26
  • 47
Forum Team
Forum Team
360 Views
Message 6 of 8
Flag for a moderator

Re: Super Hub3 modem mode fails

Hi wagnertoph,

 

Thank you for getting in touch. 

 

I would like to take a look in to your account and have a quick check on things from our side.  I will pop you a private message over and you will find this in the purple folder on the top right of the page. 

 

Thanks 

 

 

Nat
0 Kudos
Reply
  • 19
  • 1
  • 0
wagnertoph
On our wavelength
326 Views
Message 7 of 8
Flag for a moderator

Re: Super Hub3 modem mode fails

Hi,

thank you for looking into this, I sent you the details as a PM. 

Seems to be particularly bad at the moment, I've had quite a few dropouts in the last couple of hours.

My Broadband Ping - SuperHub3 test

 

0 Kudos
Reply
  • 828
  • 26
  • 47
Forum Team
Forum Team
292 Views
Message 8 of 8
Flag for a moderator

Re: Super Hub3 modem mode fails

Thank you wagnertoph, I will respond to your via the private message Smiley Happy 

 

Thanks, 

Nat
0 Kudos
Reply