Menu
Reply
  • 21.6K
  • 612
  • 3.56K
Sephiroth
Alessandro Volta
4,073 Views
Message 11 of 31
Flag for a moderator

Re: Super Hub 3 Modem Mode

Three points:
1. What are the Ethernet port LEDs doing when the Hub has rebooted?
2. Have you trued another Hub Ethernet port?
3. Have you examined the router's logs like I suggested earlier?


Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 1.96K
  • 131
  • 318
Roger_Gooner
Super solver
4,070 Views
Message 12 of 31
Flag for a moderator

Re: Super Hub 3 Modem Mode

The Nighhawk will only get its WAN IP address if the Ethernet cable is connected to its WAN port when the hub is in modem mode.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
0 Kudos
Reply
  • 7
  • 0
  • 0
mcgi5sr2
Joining in
4,055 Views
Message 13 of 31
Flag for a moderator

Re: Super Hub 3 Modem Mode

I have exactly the same issue now with my 3.0 superhub. Also I am experience a ridiculous amount of packet loss.

0 Kudos
Reply
  • 279
  • 19
  • 94
philjohn
Fibre optic
4,028 Views
Message 14 of 31
Flag for a moderator

Re: Super Hub 3 Modem Mode

I found there's another step that I had to take - do a factory reset and go back to router mode, then plug my netgear into one of the ports on the SH3, and then when it came up it got assigned a 192.168.0.x IP address.

I then put the SH3 into modem mode, and when it came back up by router picked up the WAN IP via DHCP and all was working properly.

To access the 192.168.100.1 info page I had to add a virtual interface to that network, I'm using OpenWRT/LEDE so this might not be needed on stock firmware.

0 Kudos
Reply
  • 22
  • 0
  • 1
paulg262
Tuning in
3,985 Views
Message 15 of 31
Flag for a moderator

Re: Super Hub 3 Modem Mode

Thanks to everyone for the advice and support.

 

Some I understood, and some went over my head. I thought that I had cracked it yesterday thanks to the advice on the startup sequence given in this post, but it threw up another problem.

I put the Virgin Hub in to Modem Mode again, and first I turned off the Nighthawk and just took the Ethernet Cable from the back of the VirginHub to the Laptop to check that I was getting connection to the internet which I had not had before, and this time I had, so I was making progress. (Purple light on the front of VirginHub)

So next I shutdown the Virgin Hub and the Nighthawk was still off, so I then used the startup sequence given by Sephiroth

1. Hub and router powered off.
2. Router wired to Hub 3 then powered on.
3. After a minute or so, Hub 3 powered on (finding the router in a state of grace).

and that then threw up another problem. Netgear Genie was telling me that I now had a connection to the internet which I had not had before, but no wifi from the Netgear. If I connected an ethernet cable from the back of the Netgear Nighthawk direct to the Laptop, I had internet connection, but no wifi.

So I end up resetting my Virgin Hub again (taking it out of Modem Mode) and turning the Nighthawak off and on again, and I have my Netgear Wifi back, but have Virginmedia Wifi again, which is the wifi channel I am trying to get rid off. 

 

Any suggestions where I am going wrong, as I say, I do not consider myself to be a computer or network professional, but would place myself not as a novice but somewhere in between so no complicated instruction please.

Thanks in anticipation of a solution.

 

 

0 Kudos
Reply
  • 1.96K
  • 131
  • 318
Roger_Gooner
Super solver
3,967 Views
Message 16 of 31
Flag for a moderator

Re: Super Hub 3 Modem Mode

Did you action the post I made?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
0 Kudos
Reply
  • 22
  • 0
  • 1
paulg262
Tuning in
3,962 Views
Message 17 of 31
Flag for a moderator

Re: Super Hub 3 Modem Mode

Hi Roger,

If **bleep** is this post you are referring to'

'-The Nighhawk will only get its WAN IP address if the Ethernet cable is connected to its WAN port when the hub is in modem mode.-'

Then yes, sorry I thought I had made that clear in the above post. Thanks again for the advice and continued interest in this
0 Kudos
Reply
  • 1.96K
  • 131
  • 318
Roger_Gooner
Super solver
3,959 Views
Message 18 of 31
Flag for a moderator

Re: Super Hub 3 Modem Mode

Factory reset the Nighthawk, update its firmware and ensure that its DHCP server is enabled. Now try and get it working with the Hub 3 in modem mode.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
0 Kudos
Reply
  • 14
  • 0
  • 0
Mrgentry
Tuning in
2,733 Views
Message 19 of 31
Flag for a moderator

Re: Super Hub 3 Modem Mode

Was this ever resolved. I have the exact same problem using netgear WAC104 access point. Worked fine with Wi-Fi on but the above issue in modem mode with the base light turned purple and no network. Dhcp is disabled on AP and I've read the only 1 port can be used on the hub3 when in modem mode. 

0 Kudos
Reply
  • 21.6K
  • 612
  • 3.56K
Sephiroth
Alessandro Volta
2,712 Views
Message 20 of 31
Flag for a moderator

Re: Super Hub 3 Modem Mode


@Mrgentry wrote:

Was this ever resolved. I have the exact same problem using netgear WAC104 access point. Worked fine with Wi-Fi on but the above issue in modem mode with the base light turned purple and no network. Dhcp is disabled on AP and I've read the only 1 port can be used on the hub3 when in modem mode. 


Your note is a bit confusing but I think I’ve got it. 

You want the WAC104 to act as your router with the hub in modem mode. 

In that case, DHCP must be ON otherwise it cannot serve addresses to your devices. 

Also the router must be connected to the Hub 3 and switched on before the Hub 3 is switched on or rebooted.

Keep us posted.

 

Seph - ( DEFROCKED - My advice is at your risk)