Menu
Reply
  • 2.86K
  • 196
  • 459
Roger_Gooner
Trouble shooter
209 Views
Message 11 of 22
Flag for a moderator

Re: Sonoff switch no connecting

No you don't do port forwarding for an IoT device.

The Sonoff is typical of many of these devices in that they support only the 2.4Ghz band. The hub 3.0 needs separate SSIDs for the 2.4GHz and 5GHz bands, do this and connect to the 2.4GHz band.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 1.1K
  • 52
  • 140
Forum Team
Forum Team
197 Views
Message 12 of 22
Flag for a moderator

Re: Sonoff switch no connecting

Hi Carlo123

How are things looking now 

Have you managed to get this resolved?

Regards 

Gareth_L

0 Kudos
Reply
  • 8
  • 0
  • 0
Carlo123
Joining in
190 Views
Message 13 of 22
Flag for a moderator

Re: Sonoff switch no connecting

Hi no I haven't as I cannot seperate the frequencies on my hub 3 as it says that i should not have the same password as the guest network which isn't even turned on 

0 Kudos
Reply
  • 8
  • 0
  • 0
Carlo123
Joining in
185 Views
Message 14 of 22
Flag for a moderator

Re: Sonoff switch no connecting

And i know that if i can separate 2.4ghz and 5ghz networks then It should work thanks 

0 Kudos
Reply
  • 1.1K
  • 52
  • 140
Forum Team
Forum Team
184 Views
Message 15 of 22
Flag for a moderator

Re: Sonoff switch no connecting

Hi Carlo123

Have you tried disabling each frequency to see if that helps 

Gareth_L

0 Kudos
Reply
  • 8
  • 0
  • 0
Carlo123
Joining in
171 Views
Message 16 of 22
Flag for a moderator

Re: Sonoff switch no connecting

Hi yes I have and if I disable 5ghz it works using only the 2.4 .ghz but soon as I turn 5 back on it disconects and stops working 

0 Kudos
Reply
Highlighted
  • 5.79K
  • 635
  • 902
jbrennand
Hero
165 Views
Message 17 of 22
Flag for a moderator

Re: Sonoff switch no connecting


@Carlo123 wrote:

Hi no I haven't as I cannot seperate the frequencies on my hub 3 as it says that i should not have the same password as the guest network which isn't even turned on 


This should be a doddle.  Do it on a pc/laptop rather than a phone.  When you go into the settings and erase the 2.4 SSID name and change it to anything you want (end it xxxx2) then erase the password and type in any new random one you like and have just created, then repeat it for the 5GHz network (use xxxx5 and the same password you used for the 2), then save/apply changes and away you go.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 1.1K
  • 52
  • 140
Forum Team
Forum Team
149 Views
Message 18 of 22
Flag for a moderator

Re: Sonoff switch no connecting

Hello Carlo123

Have you been able to try what jbrennand has advised

Gareth_L

 

0 Kudos
Reply
  • 2
  • 0
  • 0
Brizzol
Joining in
55 Views
Message 19 of 22
Flag for a moderator

Re: Sonoff switch no connecting

Hi, 

I have exactly the same issue. New hub as old one broke. Two  Sonoff  devices paired beautifully with everything before new hub. Now won’t work.

 I have separated the 2.4 and 5 into two WiFi networks both work fine. I have paired the Sonoff devices as per instructions, both recognise the 2.4 WiFi and pair to the hub but remain stubbornly off line. 

The issue has to be with the hubs setting

0 Kudos
Reply
  • 1.17K
  • 32
  • 49
Forum Team
Forum Team
49 Views
Message 20 of 22
Flag for a moderator

Re: Sonoff switch no connecting

Hi Brizzol,

 

Thank you for your post. I'm sorry to hear this. 

 

Would you be able to disable the 5G connection to see if this helps?

 

^Martin

0 Kudos
Reply