Menu
Reply
  • 2
  • 0
  • 0
Joining in
262 Views
Message 1 of 4
Flag for a moderator

Someone signed in to settings area

Hi, my internet is working but can’t connect my app to the hub.

it says someone else is connected to the settings area of my hub?

any ideas?

thanks

0 Kudos
Reply
Highlighted
  • 21.51K
  • 1.16K
  • 2.75K
Alessandro Volta
255 Views
Message 2 of 4
Flag for a moderator

Re: Someone signed in to settings area

It’s a bug with the app.

Theres no reason to use the app to manage the hub when you can just use the hubs admin pages


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
232 Views
Message 3 of 4
Flag for a moderator

Re: Someone signed in to settings area

There’s no point using the app? I’ve paused some of my connections and now there not working! How do i unpause?

0 Kudos
Reply
Highlighted
  • 21.51K
  • 1.16K
  • 2.75K
Alessandro Volta
227 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Someone signed in to settings area

You can try rebooting the hub then unpausing them in the app.

Failing that you’ll need to factory reset the hub. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply