cancel
Showing results for 
Search instead for 
Did you mean: 

Smart devices - connection issues

Gordon14
Tuning in

Hi, 

I know this has been raised a number of times, but I haven't found a solution that works for me. I just subscribed to Virgin last week and haven't been able to get any smart plugs, bulbs etc to connect. This seems to be primarily for those which use the Smart life app though others are affected too. 

 

Hi,

I have a Hub 4 having moved recently. (Had a Hub 3 in a previous property & area)

I had 2 plugs and 2 bulbs in my old property - with no issues. 

I have tried:

  • Turning off 5ghz on the Hub settings - and tried to just use 2.4
  • Seperating the 2.4ghz SSID completely
  • Pairing the devices using all available options 
  • Turning off smart Wi-Fi/Channel Optimisation

I'm using a Hub 5, which I believe, with WiFi 6 should be backwards compatible.

Is there any other configurations which will help solve this? I'd really prefer not to have to set up a separate home network.

 

Thanks. 

 

Gordon 

10 REPLIES 10

carl_pearce
Community elder

Honestly for the amount of time you've already probably had to waste trying to get your devices working, a cheap access point, like below, should sort your issue:

https://www.amazon.co.uk/TP-LINK-TL-WA801N-Wireless-Injector-Ethernet/dp/B085M4ZJ2L

You may even be able to set the SSID to the same as your HUB.

 

If you want to persist with the HUB 5 you'll probably have to disable WiFi-6, if that's even possible. But then you are sacrificing the speed of newer devices!

legacy1
Alessandro Volta

Client62
Hero

Another device that folks have had success with in this situation is the TP-LINK RE450/AC1750 Wi-Fi Repeater.

It outputs Wi-Fi 4 for 2.4GHz and Wi-Fi 5 for 5GHz which is compatible with IoTs and older laptop.

Martin_N
Forum Team
Forum Team

Hi Gordon14,

Thank you for your post and welcome to the community. 

I'm very sorry to hear about the issue with your devices connecting to your hub. 

What happens when the devices attempt to connect? Do you get an error message? If so, what is the message?

^Martin

Hi Martin, (hopefully) as you can see the app identifies the device and begins the connection process then fails. I've managed to arrange for a Virgin Media engineer to come tomorrow and look at the issue, hopefully it's an easy fix as I have things which can't be easily changed and we're working fine timm the switch over. 

 

Thanks to those who suggested buying a router, like others I hope the VM kit can be made to work. 

 

 

 

1000018511.png

1000018512.png

Client62
Hero

The technical issue you may face is many IoTs / Smart devices have 2.4GHz Wi-Fi implementations that are only compatible as far as Wi-Fi 4 with VM Hubs.  

The Hub 5 has Wi-Fi 6 enabled on both 2.4 & 5GHz, this has proved a problem for many customers. The symptoms are for example an older 2.4GHz only laptop does not see any Wi-Fi services from the Hub 5 and is totally unable to connect. 

If you are in this position, VM Engineers will only be able to help if they replace the Hub 5 with a Hub 3 or 4.

Remaining with the Hub 5 may indeed mean there is need of a more compatible Wi-Fi service generated from a Wi-Fi Repeater / Router / Mesh / Access Point.

The problem does appear to be unique foible of the VM Hub 5. Customers with 3rd Party Wi-Fi Routers that support Wi-Fi 6 do not report these short comings.   

In truth, Hub 5 is fit only as a modem.

Gordon14
Tuning in

Thanks to everyone for their help. Virgin sent a very helpful engineer out and with a bit of head scratching we got it worked out. Separate Ssids the only difference we did was change the password (go figure!).

 

Thanks again. 

Hi Gordon, can I ask how you managed to get an engineer out. I had huge issues with my hub 3 and couldnt get an engineer out, eventually sent a hub 5 through the post but now having smae issue as you with smart devices and Blink CCTV. I have tried everything on these forums but nothing will work, i am sure an engineer would sort in no time

Client62
Hero

So you have tried split SSIDs and have also tried adding a Wi-Fi AP or Repeater
so the IoT can connect to a Wi-Fi 4 services with which they are known to work  ?