Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Chrisx
Joining in
175 Views
Message 1 of 3
Flag for a moderator

Slow Broadband ... Like So Many Other VM Customers

For the last couple of weeks my internet connection has been very slow - less than 1 Mbs on a 100Mbs line. Upload is about normal. I have checked the connections, run the speed test on a single ethernet-connected device, tried diferent PCs, rebooted the hub endlessly etc, even spoken to a techie in VM's Pune call-centre. He fiddled with some settings but was unable to solve the problem, asking me if I wanted to be transferred to the paid-for help team. This is clearly a hub (I have a Hub2) or line problem. Router details below. Do I need to bang the table with VM or am I missing something? The Mrs is getting well hacked off.

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)203000000211000000219000000227000000235000000243000000251000000259000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID910111213141516
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)7.377.137.217.116.766.776.796.61
RxMER (dB)36.3936.3936.6136.3937.3637.0936.8436.84
Pre RS Errors
95612551080535607353193212724234492177324542
Post RS Errors
30365661647168360361831155123311931

 

Upstream  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID1234
Frequency (Hz)60300000537000004620000039400000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation64QAM64QAM64QAM64QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)42.5041.5040.5040.75
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts1000
T4 Timeouts0000

 

Network Log

First TimeLast TimePriorityError NumberDescription
23/04/2019 08:03:04 GMT23/04/2019 08:03:04 GMTError (4)68010302DHCP WAN IP - 82.14.155.131
23/04/2019 08:02:05 GMT23/04/2019 08:02:05 GMTWarning (5)84020200Lost MDD Timeout
23/04/2019 08:02:02 GMT23/04/2019 08:02:02 GMTWarning (5)84020200Lost MDD Timeout
23/04/2019 08:01:56 GMT23/04/2019 08:01:56 GMTWarning (5)84000700RCS Partial Service
23/04/2019 08:01:54 GMT23/04/2019 08:01:54 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
23/04/2019 07:59:53 GMT23/04/2019 07:59:53 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
23/04/2019 07:59:52 GMT23/04/2019 07:59:52 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
23/04/2019 07:59:52 GMT23/04/2019 07:59:52 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
23/04/2019 07:59:51 GMT23/04/2019 07:59:51 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
23/04/2019 07:59:50 GMT23/04/2019 07:59:50 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
23/04/2019 07:59:50 GMT23/04/2019 07:59:50 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
23/04/2019 07:59:48 GMT23/04/2019 07:59:48 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
23/04/2019 07:58:24 GMT23/04/2019 07:58:24 GMTWarning (5)84020200Lost MDD Timeout
23/04/2019 07:55:59 GMT23/04/2019 07:55:59 GMTWarning (5)84020200Lost MDD Timeout
23/04/2019 06:22:23 GMT23/04/2019 06:22:23 GMTWarning (5)84020200Lost MDD Timeout
23/04/2019 06:06:58 GMT23/04/2019 06:06:58 GMTWarning (5)84020200Lost MDD Timeout
23/04/2019 04:42:09 GMT23/04/2019 04:42:09 GMTWarning (5)84020200Lost MDD Timeout
23/04/2019 03:04:27 GMT23/04/2019 03:04:27 GMTWarning (5)84020200Lost MDD Timeout
0 Kudos
Reply
  • 2.5K
  • 119
  • 330
jpeg1
Problem sorter
159 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Slow Broadband ... Like So Many Other VM Customers

Your signal levels are OK but there are far too many RS errors shown in view of the fact that you have recently reset the Hub. 

The have been reports of the SH 2 degrading over time. I think your idea of 'banging the table' is the best plan.

0 Kudos
Reply
  • 5
  • 0
  • 0
Chrisx
Joining in
126 Views
Message 3 of 3
Flag for a moderator

Re: Slow Broadband ... Like So Many Other VM Customers

Thanks jpeg1! Obviously you and the IP fairy have been collaborating as the speed is currently (!) back to normal....

105Mbs down, 4 Mbs up

I'm monitoring, VM!

0 Kudos
Reply