Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Andy999999
Tuning in
230 Views
Message 1 of 5
Flag for a moderator

SH3 constantly reboot and red base light

Hi,

seems to be constantly rebooting - base light goes red - get intermittenlt connection - then dies and reboots

Managed to connect and look a the log - pasted below - I run in modem mode

Do I need a new SH3?

Thanks

Andy

Time Priority Description
21/09/2019 14:52:32criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 14:52:32Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 14:52:33criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 14:52:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 14:52:37Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 14:53:23criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:04:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:11:28criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:11:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:11:28criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:11:32Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:12:25criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:15:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:31:16criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:31:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:31:16criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:31:16Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:31:22Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:31:59criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/09/2019 15:34:57criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
  • 87
  • 3
  • 3
andrewkp
Dialled in
226 Views
Message 2 of 5
Flag for a moderator

Re: SH3 constantly reboot and red base light

 

Can you check the coax cable is securely attached?

I guess you have probably tried leaving it off for 10 minutes and see if that helps?

0 Kudos
Reply
  • 7
  • 0
  • 0
Andy999999
Tuning in
222 Views
Message 3 of 5
Flag for a moderator

Re: SH3 constantly reboot and red base light

Hi, yes, checked all the cables and have tried turning off and on a couple of times - including leaving off for a few mins.

We've been having issues for a couple of weeks now with connection going out, gradually getting worse. Today it send to have pretty much completely died

0 Kudos
Reply
  • 8.61K
  • 884
  • 1.34K
jbrennand
Alessandro Volta
208 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: SH3 constantly reboot and red base light

Post up the Hubs data in the Upstream & Downstream sections as well as the Network Logs.
Also, set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any dropouts. It does it 24/7/365 and it keeps a visual record of all your network disconnections, useful data to have in discussions with VM.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 7
  • 0
  • 0
Andy999999
Tuning in
201 Views
Message 5 of 5
Flag for a moderator

Re: SH3 constantly reboot and red base light

Virgin have now posted a status update to say there are known broadband issues in my area - I'll wait and see if when that is 'fixed' my problem goes away

Thanks for the Quality Monitor link - I'll set that up for any issues in future

0 Kudos
Reply