Menu
Reply
  • 32
  • 1
  • 0
captHedge
On our wavelength
215 Views
Message 11 of 23
Flag for a moderator

Re: SH3 - Modem Mode and Own equipement not supported???

Possibly.... but I was clear .. anyway

 

test with laptop wired to hub in modem mode has proved that speed is messed up - upload hit 0.00mbps!! 

 

Engineer coming out monday ... will have to live with for weekend - at least it is going to be hot so bbq tomorrow!!!!!

 

thanks all and will keep you informed 👍😀

0 Kudos
Reply
  • 32
  • 1
  • 0
captHedge
On our wavelength
207 Views
Message 12 of 23
Flag for a moderator

Re: SH3 - Modem Mode and Own equipement not supported???

Engineer coming out on Monday...

 

SH3 has got green flashing light now.... completely gone....

I know someone with another SH3 that they do not use after they moved from VM.... can I use that one to see if it works ? or are the SH3's hard coded somehow to our account?

0 Kudos
Reply
  • 9.04K
  • 930
  • 1.41K
jbrennand
Alessandro Volta
206 Views
Message 13 of 23
Flag for a moderator
Helpful Answer

Re: SH3 - Modem Mode and Own equipement not supported???

You cannot use any other Hub than the one registered on your account.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 32
  • 1
  • 0
captHedge
On our wavelength
202 Views
Message 14 of 23
Flag for a moderator

Re: SH3 - Modem Mode and Own equipement not supported???

oh well it was worth asking...….. cheers 🙂

0 Kudos
Reply
  • 12.54K
  • 480
  • 1.12K
legacy1
Alessandro Volta
194 Views
Message 15 of 23
Flag for a moderator

Re: SH3 - Modem Mode and Own equipement not supported???


@Timwilky wrote:

VM could quite easily remove router mode if they wished to alienate the more technical astute customer base.


Their fixed

 

0 Kudos
Reply
  • 12.54K
  • 480
  • 1.12K
legacy1
Alessandro Volta
192 Views
Message 16 of 23
Flag for a moderator

Re: SH3 - Modem Mode and Own equipement not supported???


@captHedge wrote:

Just ran a speed test from the Orbi...:

 

Capture.PNGnice upload!


Something more is not right here because if your upload was that low your download would be low...so something is allowing small packets through to get your download to be high.

 

 

0 Kudos
Reply
  • 32
  • 1
  • 0
captHedge
On our wavelength
176 Views
Message 17 of 23
Flag for a moderator

Re: SH3 - Modem Mode and Own equipement not supported???

Agreed.. appears to be a wider issue and that has come up on the Status for my area...

Funnily enough now at the moment the upload is running in the 30+Mbps..... download is still a little haphazard but at least it is not timing out....

Just wish that the first person had listened rather than just blame my equipment.... it's Friday 🙂

0 Kudos
Reply
  • 5
  • 0
  • 1
derfer
Tuning in
143 Views
Message 18 of 23
Flag for a moderator

Re: SH3 - Modem Mode and Own equipement not supported???

Hi all,

For info: I can confirm Virgin Media no longer support modem mode. Following over an hour on the phone with their engineer this morning he said the only way I could use my Hub 3 was in hub mode, and that modem mode was not supported.

When I spoke to the cancellations department to cancel my (now useless for me) service I was told I had to pay off the remainder of the contract as they don't accept a hub not working in modem mode as a fault.

Hope this helps.

Ta

Dave

 

0 Kudos
Reply
  • 9.04K
  • 930
  • 1.41K
jbrennand
Alessandro Volta
136 Views
Message 19 of 23
Flag for a moderator

Re: SH3 - Modem Mode and Own equipement not supported???

I think this is just a confusion of CS words/language and techy "convenience speak'
VM DO support the Hub itself when its in modem mode indeed they still give the instructions for putting the Hub into modem mode. After all, you may just want modem mode with 1 pc plugged in by ethernet cable and no routing or wifi functions. If you do connect like that and the PC gets no internet/network connection then there is a fault in the Hub or on the network. This is the "purest way to test the Hub/connection and they will fix it as its their equipment. Indeed in my experience the techy always leaves mine in modem mode when running any tests.
What they dont support is anything coming out of another router or wireless gizmo plugged into the Hub - either on a cable or on a wifi connection. After all, that is not their equipment and they cant be expected to support it. Some of us actually think that's much better as you then dont need to contact VM CS when you have a routing or wifi issue - you sort it yourself 🙂


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 5
  • 0
  • 1
derfer
Tuning in
125 Views
Message 20 of 23
Flag for a moderator

Re: SH3 - Modem Mode and Own equipement not supported???

Sorry - no confusion.

When in modem mode my hub downloads updates upto 10 times a day, during the download my internet goes off (10-15 minutes at a time). This happens even when nothing is plugged into the hub (i.e. not my connected equipment).

Virgin Media say this isn't a fault, and if I want my hub to work I have to put it into hub mode, hence they don't support modem mode.

 

 

0 Kudos
Reply