Menu
Reply
Harriharry
  • 4
  • 0
  • 0
Joining in
146 Views
Message 1 of 7
Flag for a moderator

Router stopped working

I’ve got the issue with the router hub 3 with a flashing green bar and green light at top, it will not work no matter how many times I have reset it. I have no ideas how to fix now. Trying to contact virgin media directly is impossible. There apparently is no service outage in the area. Does this suggest my hub 3 is broken?

0 Kudos
Reply
tehwolf
  • 1.58K
  • 256
  • 383
Superfast
144 Views
Message 2 of 7
Flag for a moderator

Re: Router stopped working

Not necessarily - try calling 0800 561 0061 - this is an automated service status line that gives information down to a postcode level - the area status on the website/app are broader than that and not always accurate.

If it's still reporting no issues, you'll probably need to contact the customer service desk to see if they have any more information.

0 Kudos
Reply
Harriharry
  • 4
  • 0
  • 0
Joining in
135 Views
Message 3 of 7
Flag for a moderator

Re: Router stopped working

Thanks. I’ve tried the phone line and it says no issues and then hangs up! I have no idea how to actually speak to someone about it at the moment. 

0 Kudos
Reply
tehwolf
  • 1.58K
  • 256
  • 383
Superfast
118 Views
Message 4 of 7
Flag for a moderator

Re: Router stopped working

You'll either need to battle through on the phones then (08:00 is the best time to call) or wait here for a few days for a VM staffer to pick it up.. 

0 Kudos
Reply
Harriharry
  • 4
  • 0
  • 0
Joining in
89 Views
Message 5 of 7
Flag for a moderator

Re: Router stopped working

Thanks, I did try at 8am this morning. Not sure if it’s due to COVID,  but you cannot make a choice that doesn’t end up with you being cut off when they’ve decided there isn’t an area wide fault! I’m thinking there is something of a wider issue to my house, as my virgin media tv is pixelated on multiple channels and we’ve not got any on demand tv services!

0 Kudos
Reply
tehwolf
  • 1.58K
  • 256
  • 383
Superfast
87 Views
Message 6 of 7
Flag for a moderator

Re: Router stopped working


@Harriharry wrote:

Thanks, I did try at 8am this morning. Not sure if it’s due to COVID,  but you cannot make a choice that doesn’t end up with you being cut off when they’ve decided there isn’t an area wide fault! I’m thinking there is something of a wider issue to my house, as my virgin media tv is pixelated on multiple channels and we’ve not got any on demand tv services!


Assuming that you have a v6 box, then on-demand is all delivered over the broadband connection.

i can't help you navigate the phone system I'm afraid - i only know my way through to retentions (follow the "thinking of leaving prompts"). you may get better luck this way.. 

0 Kudos
Reply
Harriharry
  • 4
  • 0
  • 0
Joining in
35 Views
Message 7 of 7
Flag for a moderator

Re: Router stopped working

Thanks, I definitely believe it’s a wider issue, as although I know on demand services come through the broadband, pixelated TV can’t be attributed to that. No luck again with the phone. 

0 Kudos
Reply