Menu
Reply
  • 4
  • 0
  • 0
Sticky100
Joining in
298 Views
Message 1 of 8
Flag for a moderator

Router settings page

Hi

I have a new virgin hub 3.0 and my wireless printer is not working through the wireless network. The setting page for the router 192.168.0.1 does not load on my PC.

Can anyone help?

thanks

 

0 Kudos
Reply
  • 26.01K
  • 1.1K
  • 4.24K
Superuser
Superuser
294 Views
Message 2 of 8
Flag for a moderator

Re: Router settings page

did you set the printer up again to connect to the new wireless network?

0 Kudos
Reply
  • 4
  • 0
  • 0
Sticky100
Joining in
292 Views
Message 3 of 8
Flag for a moderator

Re: Router settings page

Hi - yes the printer is connected to Wi-fi.

 

 

0 Kudos
Reply
  • 26.01K
  • 1.1K
  • 4.24K
Superuser
Superuser
289 Views
Message 4 of 8
Flag for a moderator

Re: Router settings page

assuming your are in router mode. try restarting the hub

0 Kudos
Reply
  • 4
  • 0
  • 0
Sticky100
Joining in
263 Views
Message 5 of 8
Flag for a moderator

Re: Router settings page

Hi - I’m not sure if it’s set to router modeI. I can’t log into the setting page using 192.168.0.1. I can a message it’s not accessible from my desktop.

pc is connected to internet via Wi-fi  but can’t open this page.

0 Kudos
Reply
  • 2.74K
  • 138
  • 387
jpeg1
Trouble shooter
261 Views
Message 6 of 8
Flag for a moderator

Re: Router settings page

Reset your Hub to factory settings by holding the pin switch in for 30 seconds. It should then respond to 192.168. 0.1

0 Kudos
Reply
  • 4
  • 0
  • 0
Sticky100
Joining in
155 Views
Message 7 of 8
Flag for a moderator

Re: Router settings page

Hi - The router has been reset to factory settings holding the pin switch for 30 seconds. 

The router is still not responding to 192.168. 0.1

I now cannot connect to the wifi network.  It is asking for a password which is different to the wifi password supplied on the router.

 

0 Kudos
Reply
  • 26.01K
  • 1.1K
  • 4.24K
Superuser
Superuser
150 Views
Message 8 of 8
Flag for a moderator

Re: Router settings page

connect by a cable and try again.
Also try running ipconfig /all from the command priompt and post the result here.

If you have a powerline on the network you might be connecting to someone else though that

0 Kudos
Reply