Menu
Reply
whizzo9
  • 16
  • 0
  • 1
Tuning in
235 Views
Message 1 of 12
Flag for a moderator

Router lights

Router is on with white base light.

Wifi green light is on permanently

Internet green light flashing permanently

Have rebooted etc but still happening

Wifi and internet both working!!!!

Have engineer booked, but mot until 15th Feb.

Can anyone help?

Thanks

0 Kudos
Reply
tehwolf
  • 1.56K
  • 253
  • 379
Superfast
233 Views
Message 2 of 12
Flag for a moderator

Re: Router lights

I’m struggling to work out what the problem is..? 

WiFi and internet both working.  Is it just the flashing lights that are the issue?

0 Kudos
Reply
whizzo9
  • 16
  • 0
  • 1
Tuning in
213 Views
Message 3 of 12
Flag for a moderator

Re: Router lights

Lights still flashing for more than a day....which is surely wrong.

0 Kudos
Reply
jbrennand
  • 20.48K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
203 Views
Message 4 of 12
Flag for a moderator

Re: Router lights

Are you sure it isnt the wifi light flashing green? that is a known "bug" on the Hub3

https://www.virginmedia.com/help/virgin-media-no-wifi-connection-hub3

 


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
whizzo9
  • 16
  • 0
  • 1
Tuning in
196 Views
Message 5 of 12
Flag for a moderator

Re: Router lights

Wifi light not flashing.

Internet light flashing.

 Both green

Thanks

0 Kudos
Reply
jbrennand
  • 20.48K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
191 Views
Message 6 of 12
Flag for a moderator

Re: Router lights

if its all working fine just cover it with some black sticky tape and ignore it

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
whizzo9
  • 16
  • 0
  • 1
Tuning in
180 Views
Message 7 of 12
Flag for a moderator

Re: Router lights

Not a very clever suggestion. Something is wrong somewhere. Maybe I'll just wait for Virgin engineer on Monday.

0 Kudos
Reply
tehwolf
  • 1.56K
  • 253
  • 379
Superfast
175 Views
Message 8 of 12
Flag for a moderator

Re: Router lights


@whizzo9 wrote:

Not a very clever suggestion. Something is wrong somewhere. Maybe I'll just wait for Virgin engineer on Monday.


...if it works? 🙂

doesn't sound like there's anything wrong, you said it was all working, just some flashing lights.. 

0 Kudos
Reply
whizzo9
  • 16
  • 0
  • 1
Tuning in
169 Views
Message 9 of 12
Flag for a moderator

Re: Router lights

According to Virgin:

Lights "Not on" indicate everything is running perfectly.

Flashing green on internet light indicates downloading software updates...for over 24 hours!

Alan.

0 Kudos
Reply
jbrennand
  • 20.48K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
139 Views
Message 10 of 12
Flag for a moderator

Re: Router lights

See what the tech says in the meantime - do a Hub “pinhole reset” - make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub, and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 10’ to stabilise - dont manually switch it off at any time.

See if that sorts it

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.