cancel
Showing results for 
Search instead for 
Did you mean: 

Red light hub 3 always on despite resetting several times

mrmildew_
Joining in

Hi

I have tried resetting via pin hole and on/off switch many times and the red light is still on!

 

 

4 REPLIES 4

Daniel_Et
Forum Team
Forum Team

Hi @mrmildew_👋 Thank you for your post and welcome to the Virgin Media Community 😀

We're sorry to hear about the problem you're experiencing 😔

Can you please confirm you've followed the following steps exactly:

• Turn the power switch off on the back of the Hub
• Ensure the Hub is upright, in a well-ventilated location, and, if at all possible, out of direct sunlight
• Use the power switch to turn the unit back on

If after following the steps the router doesn't boot back up after a few minutes, or the red light returns when it does, the router will need replacing.

Please pop back to us at your earliest convenience.

Regards.
Daniel

Hi Daniel

I have tried all of the above options that you have suggested

Thanks

Travis_M
Forum Team (Retired)
Forum Team (Retired)

Thank you for your response @mrmildew_ 

 

Keep an eye on your inbox for a message from myself so we can confirm some more details and have this resolved for you.

 

Regards

Travis_M
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Ayisha_B
Forum Team
Forum Team

Hi @mrmildew_ 

Thanks for the update via PM.

We're glad this is sorted now following a hub swap by the technician. 

If we can help with anything else, let us know. 

Have a lovely weekend 😊

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs