Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
140 Views
Message 1 of 5
Flag for a moderator

Red Light on Hub 3

I see from other posts that folks have been experiencing the same issue as me - a constant red light on the front of their hub 3, despite numerous resets, no service issues etc.  I've been experiencing some intermittent and at times very slow service as well.  Trying to find a chat link to catch a member of the Virgin Media team also seems to be nigh on impossible (interminable links sending me chasing around the website without any resolution).. Can anyone please offer an easy method to get in touch?  Bit concerned that the hub may be getting too hot for its own (and mine) good...

0 Kudos
Reply
Highlighted
  • 25.12K
  • 1.44K
  • 3.2K
Alessandro Volta
136 Views
Message 2 of 5
Flag for a moderator

Re: Red Light on Hub 3

Are you running in modem mode or router mode?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
131 Views
Message 3 of 5
Flag for a moderator

Re: Red Light on Hub 3

Router - only happened recently...

0 Kudos
Reply
Highlighted
  • 17.56K
  • 1.85K
  • 3.06K
Very Insightful Person
Very Insightful Person
127 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Red Light on Hub 3

I will flag for VM to contact you here. In the meantime - switch it off when there is no-one home or you go to bed - just to be on the safe side 🙂

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 3.64K
  • 216
  • 280
Forum Team
Forum Team
93 Views
Message 5 of 5
Flag for a moderator

Re: Red Light on Hub 3

Hi Montythejeep,

 

Thanks for posting and welcome to our community 🙂

 

I'm sorry there's an issue with your hub, so I can take a closer look at things I've popped you over a private message to get a few more details.

 

Alex_Rm

0 Kudos
Reply