Menu
Reply
  • 4
  • 0
  • 0
kacyastro
Tuning in
793 Views
Message 1 of 2
Flag for a moderator

Random wi-fi drop outs continuing with Hub 3.0

After waiting with bated breath for VM to offer up some magic that would cure my wi-fi anomalies, I’m now slowly loosing the will to live. Despite several help desk contacts I am still experiencing random loss of signal which only corrects if I:

  1. Wait long enough for divine intervention
  2. Reboot my Hub 3.0
  3. Push the WPS button (sometimes)
  4. Reboot our iPhones/iPad (see text)

Since the original post my wife and I have been getting increasingly regular wi-fi drop-outs of our mobile phones, even though my desktop computer shows wi-fi to be on. Download speeds are still generally around 200Mbps so nothing to complain about there. The Hub 3.0 various status screens all appear to indicate everything in order until I run the infamous Network diagnostic tool which tells me, with the ominous red triangle, that ‘Your home network has a few problems’ (specifically when Checking W-Fi Connections). Strange, since I thought that I already knew that. After running Wireless Diagnostics on my Mac I get a report identifying Conflicting Country Codes which tells me that a certain detected wireless router is identifying itself as originating from a country which conflicts with my current settings - WHAT? - and that this may prevent my Mac from automatically re-joining a previously joined Wi-Fi network. It goes on to list my own router as having German heritage!

Can anyone out there help/put me out of my misery?

0 Kudos
Reply
Highlighted
  • 7.35K
  • 764
  • 1.15K
jbrennand
Legend
786 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Random wi-fi drop outs continuing with Hub 3.0

If you haven't done this already - try it first - it helps sort some Hub3 wifi issues for certain “confused" devices.   Go into the Hub3 settings... (type in  http://192.168.0.1  or  http://192.168.100.1 if in modem mode) into your web browser’s url box) and in "smart wifi" (if you have it)  disable "channel optimisation" - save changes.  Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's.  Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx2 & xxxxx5) -- use the same password  if you like,  Then, save settings and restart the Hub.  Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device.  5 GHz is usually better and subject to less interference (and is better for  iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one.  Also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one that is less so.    See if that helps - you will lose the “seamless roaming” benefits but it may not matter and you can always "factory reset" it back if you prefer.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply