Menu
Reply
  • 10
  • 0
  • 0
RossCoulbeck
Tuning in
191 Views
Message 1 of 6
Flag for a moderator

Random short disconnections - Hub 3.0

Hi,

I've seen a few of posts similar to this but I decided to make my own so I could post my logs, no telling if it's the same issue. For months now I've been getting random disconnections which last anywhere from 5-30 seconds, I haven't yet been able to find a pattern. 

I thought we had solved it in another post by turning smart optimisation off, but it's still happening, although perhaps less.

Here are my logs:

Downstream

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13227500003.438256 qam24
23147500003.238256 qam23
3306750000340256 qam22
4298750000338256 qam21
52907500003.238256 qam20
62827500003.240256 qam19
72747500003.540256 qam18
82667500003.540256 qam17
92587500003.540256 qam16
102507500003.740256 qam15
112427500003.740256 qam14
122347500003.740256 qam13
132267500003.738256 qam12
142187500003.940256 qam11
152107500003.940256 qam10
162027500003.940256 qam9
171947500003.940256 qam8
181867500003.940256 qam7
191787500003.940256 qam6
201707500003.740256 qam5
211627500003.740256 qam4
221547500003.540256 qam3
231467500003.740256 qam2
24138750000438256 qam1


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.92908037
2Locked38.920043475
3Locked40.93733418
4Locked38.92473543
5Locked38.95497446
6Locked40.38357221
7Locked40.36547365
8Locked40.35427426
9Locked40.97487247
10Locked40.3285292
11Locked40.35127641
12Locked40.34157922
13Locked38.94377861
14Locked40.34707713
15Locked40.37583450
16Locked40.93454392
17Locked40.34494226
18Locked40.38573686
19Locked40.37004607
20Locked40.32925496
21Locked40.9321280
22Locked40.36794742
23Locked40.39403406
24Locked38.9836

3472

 

Upstream

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000044.3512016 qam2
24620000045512016 qam1
33260000043.8512016 qam3
42580000043512016 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0020
2ATDMA0000
3ATDMA0040
4ATDMA0030

 

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
RossCoulbeck
Tuning in
190 Views
Message 2 of 6
Flag for a moderator

Re: Random short disconnections - Hub 3.0

Network Log

Time Priority Description

2018-10-21 00:15:31.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-21 00:16:38.00criticalDHCP FAILED - Discover sent, no offer received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-21 15:04:33.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-23 15:00:41.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-23 15:00:42.00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-23 15:00:42.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-23 15:00:42.00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-23 15:00:43.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-23 15:05:04.00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-23 15:05:04.00Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-25 17:18:22.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-25 19:44:09.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-27 03:13:10.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-27 04:18:15.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-30 03:27:41.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-10-30 23:09:53.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-01 08:40:14.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-04 13:12:07.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-04 17:56:51.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-05 04:12:25.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 6.25K
  • 670
  • 974
jbrennand
Hero
167 Views
Message 3 of 6
Flag for a moderator

Re: Random short disconnections - Hub 3.0

You dont say whether the disconnects are on wifi connection only or do ethernet connected devices also drop out?  If you haven't tested that, are you able to ?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 10
  • 0
  • 0
RossCoulbeck
Tuning in
158 Views
Message 4 of 6
Flag for a moderator

Re: Random short disconnections - Hub 3.0

Oops. I believe they happen on both, although I will test some more to make doubly sure.

0 Kudos
Reply
  • 10
  • 0
  • 0
RossCoulbeck
Tuning in
124 Views
Message 5 of 6
Flag for a moderator

Re: Random short disconnections - Hub 3.0

I can confirm, both ethernet and wifi drop.

0 Kudos
Reply
  • 10.32K
  • 279
  • 588
Forum Team (Retired) Emma_E
Forum Team (Retired)
90 Views
Message 6 of 6
Flag for a moderator

Re: Random short disconnections - Hub 3.0

Hi RossCoulbeck,

 

Thanks for getting in touch. I am sorry to see you have had trouble with your connection.

 

I have taken a look and things seem to be ok from this side. It may help to try the following so we can rule some things out:

 

Pop the hub into Modem Mode with the computer in Safe Mode with Networking at different times of the day.

 

Try on separate devices.

 

Check Ethernet cable. Make sure it is new / up to date. (Cat 5e or above).

 

Make sure device is capable of agreed speed.

 

Check wireless card slide.

 

Take care.

 

 Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply