Menu
Reply
EdwardHandley
  • 1
  • 0
  • 0
Joining in
156 Views
Message 1 of 2
Flag for a moderator

Problem with my account and lack of broadband.

I recently got my broadband service suspended in the middle of June for an outstanding payment. On my bill my last payment date was the 7th June and the next was 6th July. As a result I was very confused. However, I payed the extra money and since have the credit on my account for next month. However, today my internet is not working once again with the error message stating there is a problem with my account. Looking on my account it states I have a bill of £40. I also looked on my virgin media app that said I am not set up to use home broadband. I have spoken to the team on the phone and they stated that I should have coverage and there are no technical issues. So now I am stuck with no WIFI at all, whilst being told that I have full coverage and an issue with my account. Any advice or help would be appreciated!

0 Kudos
Reply
Jodi_S
  • 2.14K
  • 121
  • 226
Forum Team
Forum Team
58 Views
Message 2 of 2
Flag for a moderator

Re: Problem with my account and lack of broadband.

Hi EdwardHandley,

 

Welcome to our community and thanks for posting. Firstly I would like to apologise for the error regarding your billing issue and that you now have a credit on your account due to this.

 

Secondly I would like to get the internet issues checked for you as now have no Wi-Fi connection at all since this issue has occurred.

 

Remotely looking from our end, with the details you have provided form your community profile we have located your account and can see that your hub is showing as offline.

 

Can we ask your to reboot your router and come back to us when you have done this please?

 

Once you come back to us we will carry out further diagnostics for you and hopefully help your get back online. 

 

Kind regards Jodi. 

0 Kudos
Reply