cancel
Showing results for 
Search instead for 
Did you mean: 

Post RS Errors and T3 timeouts

SquidgyB2009
Joining in

Hi There, 

I have noticed some connection issues, slow speeds etc on my broadband so decided to have a look at the Hub3 modem logs to see what was happening, then I noticed this:

 

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9545410760
2Locked37.6506810350
3Locked37.6505710253
4Locked38.6485410271
5Locked37.3640810693
6Locked38.6491410228
7Locked38.6487810483
8Locked38.6491110493
9Locked37.6557210716
10Locked38.6490011597
11Locked38.9489010974
12Locked38.9500110844
13Locked37.6531411879
14Locked38.6556011272
15Locked38.6509911003
16Locked38.6530712548
17Locked37.6552111087
18Locked38.6619211373
19Locked38.6526111006
20Locked38.9516511081
21Locked38.9519911074
22Locked38.6542811081
23Locked38.6554111283
24Locked38.642243674

 

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0030

2

ATDMA0030
3ATDMA0040
4ATDMA0030
5ATDMA0000
6ATDMA0040

Any clues?

6 REPLIES 6

Ashleigh_C
Forum Team
Forum Team

Hi there @SquidgyB2009 

Thank you so much for your post and welcome to the community forums, it's great to have you here. 

I am so sorry that you have experienced these issues with your service and thank you again for you post. 

I have taken a look and I cannot see anything on our side that maybe effecting your service, can I ask if you are noticing issues on both wired and WiFi connections? 

Tudor
Very Insightful Person
Very Insightful Person

Too many errors, but the figures are accumulative since the hub was last power cycled. So please turn off your hub for a short period, this will reset the counters, then post a new full set of stats after about two hours. This will indicate the current line status. If they are then high you will need a technician’s visit to rectify. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Sephiroth
Alessandro Volta

Btw, when the modem boots up, it is not in a state of grace because it is receiving gibberish while it is syncing.  There are likely to be post-rs errors.

Seph - ( DEFROCKED - My advice is at your risk)

Hi Sephiroth,

Are you able to confirm if the issues you're having are over a wired or wireless connection? So we can run through further checks.

How have things been since you posted?

Alex_Rm

Hi all, 

 

Thi ks appear to have settled since I posted. I will keep an eye on it and post again if I get other problems.

 

Thanks all 


@Alex_RM wrote:

Hi Sephiroth,

Are you able to confirm if the issues you're having are over a wired or wireless connection? So we can run through further checks.

How have things been since you posted?

Alex_Rm


I was providing advice to the OP not reporting a problem on my circuit.  I think my post made that clear.

Cheers

Seph - ( DEFROCKED - My advice is at your risk)