Menu
Reply
Highlighted
  • 1
  • 0
  • 0
couresportivo
Joining in
171 Views
Message 1 of 2
Flag for a moderator

Port Forwarding

Hi

I have been a VM customer for years and yesterday 8th Jan had a SH3 (white) router replaced with a black one.

I am running a LAMP Wordpress installation on a raspberry pi - it works OK on port 80. I want to run it on port 443 and cannot get the port to open. Even if port 443 is the only option in the PF rules.

I rang support and after speaking to some numpty for an hour, they put me through to another team that wanted to bill me for support £ 60 or £5.00 per month on subscription. Now I suspect (reading other threads) This crap router doesnt do it  port forward properly that is.

Is there any kind of firmware update with updates that fix the issue

0 Kudos
Reply
  • 19.23K
  • 1.68K
  • 4.22K
Very Insightful Person
Very Insightful Person
145 Views
Message 2 of 2
Flag for a moderator

Re: Port Forwarding

The port forwarding and Mac filtering is a bit of.hit and miss, since port forwarding on Hus must be added in numerical ascending order, isn't any firmware updates these are pushed out automatically

To get around these problems best putting hub into modem mode and use a 3rd party router e.g. netgear,Linksys,Asus etc




--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
0 Kudos
Reply