Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
90 Views
Message 1 of 3
Flag for a moderator

Port Forwarding on hub 3

I am trying to open several ports on my hub 3 to enable access for some home automation devices. I have put the correct settings in place on the hub administration screen but the ports remain showing as closed when I check with a port scanner.  I used the inbuilt remote access function to check the hub by opening port 8443 temporarily and this showed as open on the port scanner. Had anyone else had the issue that ports would not open when requested? Thanks  

0 Kudos
Reply
Highlighted
  • 5.99K
  • 1.13K
  • 1.58K
Very Insightful Person
Very Insightful Person
85 Views
Message 2 of 3
Flag for a moderator

Re: Port Forwarding on hub 3

Hello

Okay when you enter the ports they have to be listed in number order lowest first then increasing, make sure that all the devices have a static IP address, also make sure that the hubs firewall is turned on.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
77 Views
Message 3 of 3
Flag for a moderator

Re: Port Forwarding on hub 3

Thanks Mike.  No joy unfortunately. I just cleared the previous rules and retried just opening port 80 but my port scanner says connection timed out.  I have static ip addresses and the firewall is on. 

I seem to get 2 different messages depending on the device that is listening. Sometimes it says connection refused and sometimes I get connection timed out. 

Problem with the hub maybe?

0 Kudos
Reply