Menu
Reply
  • 347
  • 9
  • 39
Synthetic
Superfast
8,939 Views
Message 11 of 65
Flag for a moderator

Re: Port Forwarding on Hub 3


@Eseche wrote:

Hi,

That's exactly the approach I have used.  How did you verify the ports were open?

Thanks


I attempted an RDP sessions to my IP and it worked.

Make sure your firewall is definitely turned on, as if your setup is the same as mine, I can't think why else it wouldn't be working. When you add them, you are clicking "apply changes" at the very bottom aren't you?

0 Kudos
Reply
  • 7
  • 0
  • 1
nator
Tuning in
8,915 Views
Message 12 of 65
Flag for a moderator

Re: Port Forwarding on Hub 3

Hi all, I too am having problems. I am trying to forward a port on hub 3.0 and not getting anywhere. In summary:

- new VM Hub 3.0 (Arris model)

- in router mode

- have forwarded the port as per image

Port Forward.JPGPorts forwarded

- Firewall is ON as per image

Firewall.JPGFirewall settings

- program is running and listening to the port

- program not using UPnP, but it is enabled in the router

- I have rebooted the hub 3.0

- Port checkers report the port as closed, and programme is not receiving data.

Any ideas?

Thanks

Tags (2)
0 Kudos
Reply
  • 6
  • 0
  • 0
VoodooUK
Tuning in
8,821 Views
Message 13 of 65
Flag for a moderator

Re: Port Forwarding on Hub 3

Hi there

I am having the same issue.
Rule added for Port 80, to IP 192.168.0.200.
Firewall is enabled

Checking using online tool: http://www.portchecktool.com/
Which shows the following:

Problem! I could not see your service on [my IP] on port (80).
Reason: Connection timed out.

Also tried non standard ports.

Any ideas?
0 Kudos
Reply
  • 61
  • 0
  • 3
cappilio
On our wavelength
8,818 Views
Message 14 of 65
Flag for a moderator

Re: Port Forwarding on Hub 3

Unfortunately there is no resolution
One of virgins higher tier techs told me that the new hubs port forwarding does not work.

In order to resolve the issue I downgraded to the AC

Which worked fine.

Also just a quick note it was only common ports that I had issues with 443.80 etc. Rdp on 3389 was fine.

But in all honesty downgrade your router and save all the headaches. I got the router downgrade for free as I was a new customer not sure about your situation

Good luck!
  • 6
  • 0
  • 0
VoodooUK
Tuning in
8,808 Views
Message 15 of 65
Flag for a moderator

Re: Port Forwarding on Hub 3

Oh I suspected something router related! Many thanks for the reply.

I am a new customer, setup is 2 weeks old. I will contact them now and ask for a new router.. hope the old router is OK otherwise?

0 Kudos
Reply
  • 61
  • 0
  • 3
cappilio
On our wavelength
8,805 Views
Message 16 of 65
Flag for a moderator

Re: Port Forwarding on Hub 3

I see no benefit with the new router over the old tbh.

Handles my vivid200 fine
Wireless is good
Firewall works
Port forwarding works

Decent
  • 7
  • 0
  • 1
nator
Tuning in
8,796 Views
Message 17 of 65
Flag for a moderator

Re: Port Forwarding on Hub 3

Well, I eventually got a "new old" router out of them and they sent me a Hub 2. I am still having the same problem, with port checker tools showing port as closed..

0 Kudos
Reply
  • 6
  • 0
  • 0
VoodooUK
Tuning in
8,786 Views
Message 18 of 65
Flag for a moderator

Re: Port Forwarding on Hub 3

My broadband is only 100MB so hopefully should be fine.
Just ordered a replacement which should be here in 5 days and can open the ports
0 Kudos
Reply
  • 6
  • 0
  • 0
VoodooUK
Tuning in
8,786 Views
Message 19 of 65
Flag for a moderator

Re: Port Forwarding on Hub 3

Did you get the Super hub2.0 AC model which is also having issues?
0 Kudos
Reply
  • 61
  • 0
  • 3
cappilio
On our wavelength
8,782 Views
Message 20 of 65
Flag for a moderator

Re: Port Forwarding on Hub 3

Iv notbhad any issues with 2ac port forwarding works great
0 Kudos
Reply