Menu
Reply
Highlighted
  • 7
  • 1
  • 0
Shellbag29
Tuning in
2,685 Views
Message 1 of 10
Flag for a moderator

Poor signal upstairs

My daughter can't use tablets or smart tv in her bedroom, the signal is low and often stops

0 Kudos
Reply
  • 8.6K
  • 883
  • 1.34K
jbrennand
Alessandro Volta
2,665 Views
Message 2 of 10
Flag for a moderator

Re: Poor signal upstairs


@Shellbag29 wrote:

My daughter can't use tablets or smart tv in her bedroom, the signal is low and often stops


What model of hub is her signal meant to come from? Can she connect ok  when near the hub ?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 19.23K
  • 1.68K
  • 4.22K
Superuser
Superuser
2,662 Views
Message 3 of 10
Flag for a moderator

Re: Poor signal upstairs

just to add what jbrennand asked, have the wifi worked previous in your daughters bedroom



--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
0 Kudos
Reply
  • 7
  • 1
  • 0
Shellbag29
Tuning in
2,657 Views
Message 4 of 10
Flag for a moderator

Re: Poor signal upstairs

I have hub 3.0.  Her tablet works fine downstairs and even in my bedroom..(above the hub) but her bedroom next door is poor,  even prime movies stops or don't load on her tv.

0 Kudos
Reply
  • 8.6K
  • 883
  • 1.34K
jbrennand
Alessandro Volta
2,652 Views
Message 5 of 10
Flag for a moderator

Re: Poor signal upstairs


@Shellbag29 wrote:

I have hub 3.0.  Her tablet works fine downstairs and even in my bedroom..(above the hub) but her bedroom next door is poor,  even prime movies stops or don't load on her tv.


OK - one thing to try first to clear up the Hub3 wifi, that does help in lots of examples like this is (if you havent already done it)   Go into the Hub3 settings (go to http://192.168.0.1  or  http://192.168.100.1 in your browser) and in "smart wifi" disable the "channel optimisation".  Then, in advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's.  Just change the names to whatever you like and something that will differentiate them - e.g - xxxxx2 & xxxxx5) use the same password  if you like or a new one you will remember,  Then, save settings and restart Hub.  Your 2 wifi networks will now be clearly separated and you can then select the network to connect to individually on each device.  The 5GHz network is usually better and subject to less interference and the 2.4 has greater "range" but is subject to "local" interference.  Ask your daughter to try and connect tablet and TV to each in turn and see which is the better one for each.  If that doesnt help - post back.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 7
  • 1
  • 0
Shellbag29
Tuning in
2,601 Views
Message 6 of 10
Flag for a moderator
Helpful Answer

Re: Poor signal upstairs

 I can't log into to the hub... it says page can not be displayed

0 Kudos
Reply
  • 10.32K
  • 281
  • 591
Forum Team (Retired) Emma_E
Forum Team (Retired)
2,565 Views
Message 7 of 10
Flag for a moderator

Re: Poor signal upstairs

Hi Shellbag29,

 

 Thanks for getting in touch. I am sorry to see you have had trouble with your connection.

I have taken a look and things seem to be ok from this side. It may help to try the following so we can rule some things out:

Pop the hub into Modem Mode with the computer in Safe Mode with Networking at different times of the day.

Try on separate devices.

Check Ethernet cable. Make sure it is new / up to date. (Cat 5e or above).

Make sure device is capable of agreed speed.

Check wireless card slide.

If you are trying to log into the hub try:

192.168.0.1 in the browser, log in  Username is admin and the password will be changeme, unless you have changed it.

Go to Advanced settings.

Go to Network Status

Take care.

 Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 1
  • 0
Shellbag29
Tuning in
2,504 Views
Message 8 of 10
Flag for a moderator

Re: Poor signal upstairs

I can't sign into the hub. That password wontbwork

0 Kudos
Reply
  • 19.23K
  • 1.68K
  • 4.22K
Superuser
Superuser
2,498 Views
Message 9 of 10
Flag for a moderator

Re: Poor signal upstairs

If your using a hub 3 need to use settings password on the hub if that doesn't work would need to press reset using pin hole for 30 seconds, just don't reboot hub during process




--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
  • 7
  • 1
  • 0
Shellbag29
Tuning in
2,411 Views
Message 10 of 10
Flag for a moderator

Re: Poor signal upstairs

I've renamed 2.4 and 5

My tv only finds 2.4...and only has 8mbps

0 Kudos
Reply