Menu
Reply
  • 11
  • 0
  • 0
Bartkowalski
Tuning in
651 Views
Message 1 of 13
Flag for a moderator

Packet loss and lag spikes after upgrade to Superhub 3

Hi there 

Recently upgraded broadband to Vivid 350 with Superhub 3. Since then had constant lag spikes when gaming online. Done some research on forums but nothing really seems help so far. Today upgraded network adapter to AC 1300 dual band - but still the same issue. Slowly turning into unhappy customer.

Doing connection tool test on router discovered those ones:

2018-11-30 21:04:46.00noticeSW Download INIT - Via Config file
2018-11-30 21:05:18.00ErrorSW upgrade Failed after download - SW File corruption
2018-11-30 21:05:18.00ErrorSW Upgrade Failed Before Download - Server not Present
2018-11-30 21:05:18.00ErrorSW upgrade Failed before download -TFTP Max Retry Exceeded
2018-11-30 21:05:18.00ErrorTouchstone SW Upgrade Failed: Provisioned upgrade;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

2018-11-30 22:02:42.00ErrorTouchstone SW Upgrade Failed: Provisioned upgrade;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:24.00ErrorMissing Mandatory MDD TLV on primary DS Channel;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:39.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-03 16:18:35.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-30 21:59:25.00noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2018-11-30 22:02:10.00noticeSW Download INIT - Via Config file
2018-11-30 22:02:42.00ErrorSW upgrade Failed after download - SW File corruption
2018-11-30 22:02:42.00ErrorSW Upgrade Failed Before Download - Server not Present
2018-11-30 22:02:42.00ErrorSW upgrade Failed before download -TFTP Max Retry Exceeded
2018-11-30 22:02:42.00Error

Touchstone SW Upgrade Failed: Provisioned upgrade;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

2019-01-03 16:29:08.00noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-03 17:38:32.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-03 17:57:31.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-03 17:57:31.00noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-04 16:08:25.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Was reading that SH3 got issues with chipset and firmware was fixing this - checked my seems up date. Helplines are BUSY all the time i try call them....

Any clues? 

0 Kudos
Reply
  • 11
  • 0
  • 0
Bartkowalski
Tuning in
604 Views
Message 2 of 13
Flag for a moderator

Re: Packet loss and lag spikes after upgrade to Superhub 3

Can anyone from Virgin Team can explain those figures above? Thank you.
0 Kudos
Reply
  • 11
  • 0
  • 0
Bartkowalski
Tuning in
623 Views
Message 3 of 13
Flag for a moderator

Tracert problems affecting my service badly

Anyone can explain this? Since i upgraded to Superhub 3 and 350 Mbit broadband all i have is constant problems:tracert.jpg 

Are  Virgin send me broken Superhub 3 or what?

Her are ping checks:

ping.jpg

0 Kudos
Reply
  • 11
  • 0
  • 0
Bartkowalski
Tuning in
573 Views
Message 4 of 13
Flag for a moderator

Third attempt here - regular lag spikes

Since upgraded to Superhub 3 had regular lag spikes. Every 10-12 seconds. Can anybody from Virgin team try explain this? This is ruined my online gaming completely.lags.jpg

0 Kudos
Reply
  • 18.86K
  • 1.65K
  • 4.12K
Superuser
Superuser
566 Views
Message 5 of 13
Flag for a moderator

Re: Third attempt here - regular lag spikes

i've merged your posts into 1 thread, since creating muti threads on the same topic is against the forum rules, currently there is around a weeks wait for the forum staff to check things over.. adding further posts/bumps just puts it back in the queue to be checked.. could cal faults via 150 / 0345 454 1111

just on the off chance a issue on the hub, would need to check the signal levels if could go to http://192.168.0.1 or if using modem mode http://192.168.100.1 clicking router status top right or bottom of page depending on hub [no need to login - depending on hub] and if could copy/paste the downstream, upstream, network log, don't worry about the formatting we can easily read it.. try and avoid using screen shots..
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
  • 11
  • 0
  • 0
Bartkowalski
Tuning in
558 Views
Message 6 of 13
Flag for a moderator

Re: Third attempt here - regular lag spikes

Thx for reply. I bought router and now using SH3 in modem mode but i can`t log in on superhub panel now. Using http://192.168.100.1 Any reason why? All i can log in is new router panel using this http://192.168.0.1 but only in Internet Explorer since Chrome fail open it.

0 Kudos
Reply
  • 18.86K
  • 1.65K
  • 4.12K
Superuser
Superuser
546 Views
Message 7 of 13
Flag for a moderator

Re: Third attempt here - regular lag spikes

hub might need reboot
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 11
  • 0
  • 0
Bartkowalski
Tuning in
540 Views
Message 8 of 13
Flag for a moderator

Re: Third attempt here - regular lag spikes

Cable Modem StatusItem Status Comments

Acquired Downstream Channel (Hz)
299000000
Locked
Ranged Upstream Channel (Hz)
46200000
Locked
Provisioning State
Online

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12990000006.440256 qam21
2323000000640256 qam24
33150000005.840256 qam23
43070000005.840256 qam22
5291000000640256 qam20
62830000005.540256 qam19
72750000005.640256 qam18
82670000005.640256 qam17
92590000005.840256 qam16
10251000000640256 qam15
112430000006.440256 qam14
122350000006.340256 qam13
132270000006.440256 qam12
142190000006.140256 qam11
152110000006.140256 qam10
16203000000640256 qam9
171950000006.540256 qam8
181870000006.840256 qam7
191790000006.940256 qam6
201710000006.940256 qam5
211630000006.540256 qam4
221550000006.440256 qam3
231470000006.140256 qam2
241390000006.140256 qam1



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.300
2Locked40.9130
3Locked40.950
4Locked40.950
5Locked40.350
6Locked40.900
7Locked40.940
8Locked40.900
9Locked40.300
10Locked40.300
11Locked40.950
12Locked40.960
13Locked40.950
14Locked40.950
15Locked40.360
16Locked40.960
17Locked40.3160
18Locked40.3180
19Locked40.9190
20Locked40.960
21Locked40.900
22Locked40.350
23Locked40.900
24Locked40.330

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000044.3512064 qam1
22580000042.3512016 qam4
33260000042.8512064 qam3
43940000044.3512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
  • 11
  • 0
  • 0
Bartkowalski
Tuning in
515 Views
Message 9 of 13
Flag for a moderator

Re: Third attempt here - regular lag spikes

Up. Anybody can look on this? Nothing changed since upgrade to SH3: Cant use Skype/ laggy same with Discord or Teamspeak not mention even on games online? What i paying for exactly 50 quid/month? 

lags2.jpg

0 Kudos
Reply
  • 15.2K
  • 653
  • 32
Moderator (Retired) John_G
Moderator (Retired)
485 Views
Message 10 of 13
Flag for a moderator

Re: Third attempt here - regular lag spikes

Hi Bartkowalski,

I've just tried to check your connection but was unable to locate your account.

I've sent you a private message requesting some information so that we can investigate further.

 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply