Menu
Reply
quinnh
  • 5
  • 0
  • 0
Joining in
181 Views
Message 1 of 8
Flag for a moderator

OMG! Hub3 can't access China web and modem mode problem.

Hi guys

There are two questions.

Around February of this year, I discovered that my VM network was suddenly unable to log in to most websites in China. But at that time, because I had some more important things to complete, I gradually didn't pay attention to this issue or I forgot.

Last week, I received an email verification email from Bank of China. Due to a bank account transfer problem, I need to log in to the Bank of China website, but the browser displays an error page. At this time, I remembered the VM network problem that started in February. https://www.boc.cn/

I checked almost all the methods I can try on the Internet, including changing the ip address or modifying the dns. But it didn't work. But the strange thing is that if I use a 4G mobile network, I can access any website unhindered . In addition, I found many posts on the forum, and they have the same problems as me. But none of them were successfully resolved. Some posts let us use vpn. In addition to the monthly fee of £33, why do I need to pay a vpn fee to support my normal network access? And if it is the Chinese mainland website that shuts down the server, why can the 4G network be accessed normally?

https://community.virginmedia.com/t5/Networking-and-WiFi/Can-not-access-to-some-websites-of-China/td...

https://community.virginmedia.com/t5/Networking-and-WiFi/Could-not-open-websites-in-China/td-p/42645...


https://community.virginmedia.com/t5/Networking-and-WiFi/can-not-connect-Chinese-website-anyone-plea...


Finally I found that if I set hub 3 to modem mode, everything can be solved. But at this time a new problem appeared. In modem mode, my router cannot receive any network signals from hub3. This annoyed me, because I looked at all possible methods. For example, whether the WAN port is plugged in the wrong cable or the DHCP setting, and the whatever open hub3, wait for five minutes, and then turn on the router, balabalabalabala and so on. None of them can work! Oh ! In addition, I also tried to change to a different router, but it didn't work as well. The models of these two routers are TP-link WDR8620 and Linksys AC1750. Linksys only bought it from Amazon in the last two days. I think there is no router problem.

I tried to call customer service, but after waiting for more than 40 minutes, I gave up. Please, I need some real help! These two problems annoyed me for a week.

0 Kudos
Reply
legacy1
  • 15.94K
  • 689
  • 1.56K
Alessandro Volta
170 Views
Message 2 of 8
Flag for a moderator

Re: OMG! Hub3 can't access China web and modem mode problem.

Site works fine here.

The Linksys AC1750 should work with the hub in modem mode power off for 2min before turning it back on with your router already powered on.

---------------------------------------------------------------
0 Kudos
Reply
quinnh
  • 5
  • 0
  • 0
Joining in
164 Views
Message 3 of 8
Flag for a moderator

Re: OMG! Hub3 can't access China web and modem mode problem.

Thanks for your reply.

Regarding starting the router after two minutes, I tried many times, but to no avail.

And the BOC website always shows me an error page. This is so strange.

0 Kudos
Reply
quinnh
  • 5
  • 0
  • 0
Joining in
161 Views
Message 4 of 8
Flag for a moderator

Re: OMG! Hub3 can't access China web and modem mode problem.

Thanks for your reply.

Regarding starting the router after two minutes, I tried many times, but to no avail.

And the BOC website always shows me an error page. This is so strange.
0 Kudos
Reply
quinnh
  • 5
  • 0
  • 0
Joining in
159 Views
Message 5 of 8
Flag for a moderator

Re: OMG! Hub3 can't access China web and modem mode problem.

This is another link which i cant access.

https://www.xunlei.com/

 

0 Kudos
Reply
legacy1
  • 15.94K
  • 689
  • 1.56K
Alessandro Volta
150 Views
Message 6 of 8
Flag for a moderator

Re: OMG! Hub3 can't access China web and modem mode problem.

Can get to that site too

If you can get a PC/laptop to work in modem mode you can connect this the Linksys AC1750 and login find the MAC clone option to copy your MAC to the router then connect it to the hub.

---------------------------------------------------------------
0 Kudos
Reply
quinnh
  • 5
  • 0
  • 0
Joining in
147 Views
Message 7 of 8
Flag for a moderator

Re: OMG! Hub3 can't access China web and modem mode problem.

Oh! Thank you very much for your suggestion and I will try it tomorrow. Have a good night!

0 Kudos
Reply
Corey_C
  • 3.46K
  • 187
  • 273
Forum Team
Forum Team
19 Views
Message 8 of 8
Flag for a moderator

Re: OMG! Hub3 can't access China web and modem mode problem.

Thanks for your post and welcome to the Community Forums, quinnh, how has your connection been since your post?

 

Cheers,

Corey C

0 Kudos
Reply