Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
438 Views
Message 1 of 11
Flag for a moderator

Non-Stop Problems from day 1.

Hi - I've been a customer for almost 3 years, and I'm at my wit's end. I've had countless engineers out trying to figure out why we have such an appalling level of service - the internet drops out constantly, router vanishes from wifi, even when you're right next to the router, and even when you ARE connected, there's constant lag, time-outs and 'no internet' long before the signal drops. 

 

Network Log -

Time Priority Description

13/01/2020 06:03:50Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/01/2020 06:03:50criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/01/2020 06:03:50Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/01/2020 06:03:51criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/01/2020 06:03:56Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/01/2020 19:50:29ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/01/2020 23:13:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/01/2020 10:19:54ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2020 00:49:23ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2020 00:49:23noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/01/2020 04:39:19criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/01/2020 00:42:14noticeSW Download INIT - Via NMS
20/01/2020 00:44:3noticeSW download Successful - Via NMS
01/01/1970 00:01:32criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/01/2020 09:20:23ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/01/2020 17:31:13Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/01/2020 17:31:59noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:34criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/01/2020 17:48:38noticeSW Download INIT - Via Config file
26/01/2020 17:50:48noticeSW download Successful - Via Config file

 

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
437 Views
Message 2 of 11
Flag for a moderator

Re: Non-Stop Problems from day 1.

Downstream

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13310000002.540256 qam25
2267000000-1.738256 qam17
3275000000-1.738256 qam18
4283000000-1.738256 qam19
5291000000-1.238256 qam20
6299000000038256 qam21
73070000000.238256 qam22
83150000000.738256 qam23
93230000001.940256 qam24
103390000002.540256 qam26
113470000002.240256 qam27
123550000002.540256 qam28
13363000000240256 qam29
143710000001.940256 qam30
153790000002.240256 qam31
163870000002.440256 qam32
173950000002.440256 qam33
184030000002.240256 qam34
194110000002.740256 qam35
204190000002.540256 qam36
214270000001.440256 qam37
224350000000.940256 qam38
234430000000.240256 qam39
24451000000-0.740256 qam40



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.360
2Locked38.950
3Locked38.650
4Locked38.970
5Locked38.950
6Locked38.950
7Locked38.950
8Locked38.600
9Locked40.350
10Locked40.360
11Locked40.300
12Locked40.360
13Locked40.340
14Locked40.360
15Locked40.360
16Locked40.350
17Locked40.340
18Locked40.300
19Locked40.360
20Locked40.350
21Locked40.300
22Locked40.300
23Locked40.340
24Locked40.340

 

 

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
436 Views
Message 3 of 11
Flag for a moderator

Re: Non-Stop Problems from day 1.

 

We've checked the coax, had the engineer out about six to eight times, and then resigned ourselves to the fact we were going to be paying through the nose for terrible service as it's the only service around above 52mb. However, it has deteriorated so much that we're now at the point of.. if this can't be fixed, 52mb might be a better option. Please help us, we're at our wit's end. 

Note: I have basic knowledge of the above figures (enough to know they're rubbish) but wouldn't mind having them explained more clearly.

Virgin.. if you're going to send an engineer out, please tell me you're going to do something more than have him blame the wifi, because everyone else in these flats has no problem with wifi through the house whilst dealing with the same concrete, etc. I have heard him say it "makes no sense", at our last visit. We're just a little exasperated. Would a replacement router improve service at all? We have had ours for over a year.

Also.. please forgive any 'tone' in this, it's not aimed at the employees of Virgin, just the general state of my internet driving me vaguely nuts.

0 Kudos
Reply
Highlighted
  • 903
  • 138
  • 444
Very Insightful Person
Very Insightful Person
424 Views
Message 4 of 11
Flag for a moderator

Re: Non-Stop Problems from day 1.

The figures, you've quoted above are actually absolutely fine. There's a bit of concern over some of the log entries, a cluster of events on 13th, then nothing to worry about other than a single T3 on 16th. A couple of reboots which look like firmware updates but nothing remarkable since 13th.

So, you say that the service drops out completely, is that all devices connected via wifi only, what about anything connected via Ethernet cable? When the connection falls over, do you notice the LEDs changing on the Hub, if so, what are they showing?

 

Edit - actually what you could do, is give it a couple of hours and then repost the downstream stats and lets see if the error rates are climbing too quickly? Also can you post the upstream stats as well, they can sometimes be more informative.

0 Kudos
Reply
Highlighted
  • 11.64K
  • 1.19K
  • 1.88K
Alessandro Volta
419 Views
Message 5 of 11
Flag for a moderator

Re: Non-Stop Problems from day 1.

Do as jem suggests and also set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any network dropouts - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM. Make sure you uncheck the “ignore ping from WAN side” box in the settings if you see a wall of "red" - note it will take an hour or two to start seeing a sensible picture.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2.16K
  • 333
  • 847
Problem sorter
387 Views
Message 6 of 11
Flag for a moderator

Re: Non-Stop Problems from day 1.

"Make sure you uncheck the “ignore ping from WAN side” box in the settings if you see a wall of "red" "

I've never seen this setting in my Hub 3 interface, and as the original poster has a Hub 3, I'm assuming they won't have it either. 

The Hub 3 did have an intermittent firmware issue where it would randomly choose to ignore incoming ping requests for up to a couple of days at a time, or until it was power-cycled.  Maybe that was fixed in the recent firmware update, but absent any info from VM I don't think any of us know what the purpose of that update was.

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
382 Views
Message 7 of 11
Flag for a moderator

Re: Non-Stop Problems from day 1.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13310000002.740256 qam25
2267000000-1.438256 qam17
3275000000-1.538256 qam18
4283000000-1.738256 qam19
5291000000-1.238256 qam20
6299000000038256 qam21
73070000000.438256 qam22
83150000000.738256 qam23
9323000000240256 qam24
103390000002.540256 qam26
113470000002.240256 qam27
123550000002.540256 qam28
13363000000240256 qam29
143710000001.940256 qam30
153790000002.240256 qam31
163870000002.440256 qam32
173950000002.540256 qam33
184030000002.540256 qam34
194110000002.940256 qam35
204190000002.740256 qam36
214270000001.540256 qam37
22435000000140256 qam38
234430000000.440256 qam39
24451000000-0.540256 qam40



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3380
2Locked38.9400
3Locked38.9300
4Locked38.9310
5Locked38.9360
6Locked38.6370
7Locked38.6350
8Locked38.9410
9Locked40.9350
10Locked40.3400
11Locked40.3320
12Locked40.3410
13Locked40.3400
14Locked40.3440
15Locked40.3420
16Locked40.3420
17Locked40.9440
18Locked40.3370
19Locked40.9430
20Locked40.3430
21Locked40.9470
22Locked40.3370
23Locked40.9430
24Locked40.3410
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
381 Views
Message 8 of 11
Flag for a moderator

Re: Non-Stop Problems from day 1.

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1326000004.625512064 qam13
2394000074.625512064 qam12
3461999984.475512064 qam11
4537000174.625512064 qam10



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
377 Views
Message 9 of 11
Flag for a moderator

Re: Non-Stop Problems from day 1.


@jem101 wrote:

So, you say that the service drops out completely, is that all devices connected via wifi only, what about anything connected via Ethernet cable? When the connection falls over, do you notice the LEDs changing on the Hub, if so, what are they showing?


 

Four devices currently connected, still suffering lag issues on both chrome and opera, page timeouts etc (had a friend click through the same links from a different location and computer, they said it was fine for them). 

The drops are strange. There's times when my sister will say she's disconnected, but no one else is, times when my nephew's xbox will say there's no internet but everyone else is fine, sometimes it's one or two devices even right next to the router without the router registering a problem via lights. There's numerous occasions when it's all of us, too, and all of the lights go off and reboot, happening constantly throughout the day (one day at the end of the year, it cut out something like 20 times over 24 hours). 

Yes, we're all on wifi as the connection is downstairs and we're all mostly upstairs out of necessity (my sister is bedbound, i'm her carer). Moving it isn't an option, but I have purchased a wifi extender - the second one I've tried over the years, the first was terrible, this new one is supposed to be way better.

Nothing connected via ethernet, though the new extender has a port for it. 

 

Baffles me that the readings are supposedly good as we're all at our wits end with how much it cuts out or runs slow as death. We all limit the devices connected to it - I have a large mobile data plan on my phone, as does my sister, so we don't connect to the wifi. We run 4-6 devices tops on a 350mb plan. We get speeds of about 18mb regularly per device. Xbox guzzles about 125.

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
375 Views
Message 10 of 11
Flag for a moderator

Re: Non-Stop Problems from day 1.

Also - the cut outs happen mostly when the virgin media site has no known issues in our area.

0 Kudos
Reply