Menu
Reply
  • 1
  • 0
  • 0
Shelley771
Joining in
586 Views
Message 1 of 3
Flag for a moderator

No signal upstairs

The WiFi signal in my bedroom is very weak so I can’t use my phone up there without switching WiFi off & using my data. The kids have a Virgin box in their room but struggle to watch on demand as it cuts out all the time. 

We've had an engineer out who, after being challenged on a few reasons he gave that didn’t make sense, has now said we have a second power circuit like a consumer unit in the floor between the upstairs & downstairs that’s interrupting the signal & there’s absolutely nothing they can do about it. Anyone heard anything like this before? After being a happy virgin customer for years & years I think it’s time to get rid as I’m not paying £90 a month for half a service.   

 

0 Kudos
Reply
  • 1.74K
  • 95
  • 319
Adduxi
Super solver
572 Views
Message 2 of 3
Flag for a moderator

Re: No signal upstairs

A separate circuit would make sense if you are using powerline extenders/adaptors.

If you are just using the Hub wifi, then it will make no difference.  You may need to split the wifi channels and/or relocate the Hub more centrally for better coverage.

0 Kudos
Reply
  • 7.91K
  • 817
  • 1.23K
jbrennand
Alessandro Volta
565 Views
Message 3 of 3
Flag for a moderator

Re: No signal upstairs


@Shelley771 wrote:

The WiFi signal in my bedroom is very weak so I can’t use my phone up there without switching WiFi off & using my data. The kids have a Virgin box in their room but struggle to watch on demand as it cuts out all the time. 

 


What Hub do you have if its a Hub 3 there are a couple of tweaks you can apply to try and improve the wifi - see below.

How are you connecting the kids' box?  There are 3 ways - (1) ethernet cable (2) powerlines (3) wifi ?  1 is best - are you able conveniently run a cable (it can run outside too).  2 is what the VM techies are saying you cant do as they are not on the same circuit (are you sure that's correct?).  3 is what I assume you are doing - and its what I do.  However it is dependent on having a good and stable wifi connection at the box - it sounds as if yours is dropping out.  If you go into the home>help>settings>network on their V6 box and look at "connection status" it will show this.  If you do the tweaks below then you will need to restart the box and connect to the newly named networks - try the 5G one first that is the better of the 2 for TV boxes.  Report back on outcome.

Go into the Hub3 settings (go to http://192.168.0.1  or  http://192.168.100.1 in your browser) and in "smart wifi" disable the "channel optimisation".  Then, in advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's.  Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx2 & xxxxx5) use the same password  if you like,  Then, save settings and restart Hub.  Your 2 wifi networks will now be clearly separated and you can then select the network you want to connect to individually from the "available networks" list on each device.  5 GHz is usually better and subject to less interference than the 2.4 one and better for V6 boxes - although the 2.4 one has the better "range" and some older/cheaper devices can only use this one.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply