Menu
Reply
Highlighted
  • 10
  • 0
  • 0
RM11Andy
Joining in
386 Views
Message 1 of 20
Flag for a moderator

No internet

Hi,

No internet since yesterday. Ran the equipment checker, reset the hub with no luck. Checked the service status for my area and nothing wrong. Went to call the 150 number and when I put in telephone number, the automated message said there was a fault in the area. Checked the service status later and it was still saying there were no problems in the area. Called back and was told there is a problem in the area, with intermittent service (I can assure you I have no service) but again it’s not saying there is an issue anywhere on the service checker, checked again this morning and reset all the equipment but still have the same issue  

Currently have the green data arrows flashing with blue lights also flashing elsewhere (5g, 2g and WiFi), no WiFi and no Ethernet working.

Anything else I can check to see if the problem is in the area or with my equipment?

Thanks

Andy

 

0 Kudos
Reply
  • 5.05K
  • 395
  • 844
Tudor
Superstar
362 Views
Message 2 of 20
Flag for a moderator

Re: No internet

Web status page only reflects problems when 1000’s of users are affect. You need to keep phoning customer services to find out the latest status. 


There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal
0 Kudos
Reply
  • 10
  • 0
  • 0
RM11Andy
Joining in
357 Views
Message 3 of 20
Flag for a moderator

Re: No internet

Thanks for the response, it I ust seems to give a mixed message as you’re not sure if it is an area problem or an individual issue. I went to call again this morning and the automated response says there is an issue for my postcode, and they’ll text updates, even though that is different to the what the area checker still says for my postcode online (both based on my postcode).  When I called last night they said at latest it will be sorted 13th feb, we’ll see I suppose. 

0 Kudos
Reply
  • 5.72K
  • 627
  • 894
jbrennand
Hero
352 Views
Message 4 of 20
Flag for a moderator

Re: No internet

Areas are not geographic. I am in Manchester Area 20 - as are customers in Sussex !

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 10
  • 0
  • 0
RM11Andy
Joining in
344 Views
Message 5 of 20
Flag for a moderator

Re: No internet

I guess that’s why I find it confusing. 

To check the service status online it asks for postcode and telephone number - then says no issue. 

Call up and the automated message says issues for the same postcode I used for the online service status. 

You would have hoped it would be consistent, or at least say there are possible issues when you do the online search. 

0 Kudos
Reply
  • 5.72K
  • 627
  • 894
jbrennand
Hero
339 Views
Message 6 of 20
Flag for a moderator

Re: No internet

Right hand and left hand!

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 454
  • 22
  • 30
Forum Team
Forum Team
299 Views
Message 7 of 20
Flag for a moderator
Helpful Answer

Re: No internet

Hi RM11Andy, 

 

Welcome to our community forums! 

 

I am sorry you're having some problems with your internet. Are you still experiencing the same today? If so is there anything listed on our page here, virg.in/service? 

 

Look forward to hearing from you, 

 

Hetty_R
0 Kudos
Reply
  • 10
  • 0
  • 0
RM11Andy
Joining in
292 Views
Message 8 of 20
Flag for a moderator

Re: No internet

Hi, yes services are still down but it is reported on both the telephone and service checker online, so at least it’s consistent now. 

I’m not at home today so haven’t been able to check. I have tried using hive and that is still saying it’s down. The service checker is saying intermittent issues until 6pm tonight. 

I will check when I get home and try and reset the router if it’s not working. 

Thanks

Andy

 

0 Kudos
Reply
  • 454
  • 22
  • 30
Forum Team
Forum Team
295 Views
Message 9 of 20
Flag for a moderator

Re: No internet

Thanks for getting back to us. 

 

Our team will be working to fix the issue as soon as they can, if you're still having problems once the fault has been resolved please let us know and we will be more than happy to help you further. Again apologies for any inconvenience this has caused. 

 

Kind Regards, 

 

Hetty_R
0 Kudos
Reply
  • 10
  • 0
  • 0
RM11Andy
Joining in
276 Views
Message 10 of 20
Flag for a moderator

Re: No internet

Hi, 

Despite everything being fixed at 6pm and now no faults in my postcode. I still have no service. I have reset all equipment but now when turning back on, I only have the green data up and down arrows flashing and the blue tick flashing. So no WiFi with neither the 2g or 5g solid blue as before. 

0 Kudos
Reply