Menu
Reply
  • 5
  • 0
  • 1
Tuning in
153 Views
Message 1 of 10
Flag for a moderator

No internet (possible faulty Hub v3)

Hi everyone

My Virgin Internet just stopped suddenly last night at just after midnight and has been down since. I’ve done all the usual troubleshooting and rebooting etc. I have spoken to Customer service today who say there is a fault in the area. However my neighbours are in affected. And the strange thing is that I am unable to connect to the web console from my PC or laptop hardwired. And the hub keeps restarting every few minutes even if I disconnect the Internet cable. I just need someone to confirm if my Hub may be faulty. This is not the behaviour I have experienced before. 

Any help appreciated

0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
147 Views
Message 2 of 10
Flag for a moderator

Re: No internet (possible faulty Hub v3)


@Zjelko wrote:

Hi everyone

My Virgin Internet just stopped suddenly last night at just after midnight and has been down since. I’ve done all the usual troubleshooting and rebooting etc. I have spoken to Customer service today who say there is a fault in the area. However my neighbours are in affected. And the strange thing is that I am unable to connect to the web console from my PC or laptop hardwired. And the hub keeps restarting every few minutes even if I disconnect the Internet cable. I just need someone to confirm if my Hub may be faulty. This is not the behaviour I have experienced before. 

Any help appreciated


You could try a full reset (pin hole for at least 60 seconds).

0 Kudos
Reply
  • 5
  • 0
  • 1
Tuning in
140 Views
Message 3 of 10
Flag for a moderator

Re: No internet (possible faulty Hub v3)

Hi Carl

thanks for the quick response. I have just tried the reset pin for the 3rd time. And still the same rebooting every few minutes. Also strangely don’t get any link lights on the Ethernet ports on the back when I plug any devices in. 

0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
138 Views
Message 4 of 10
Flag for a moderator

Re: No internet (possible faulty Hub v3)


@Zjelko wrote:

Hi Carl

thanks for the quick response. I have just tried the reset pin for the 3rd time. And still the same rebooting every few minutes. Also strangely don’t get any link lights on the Ethernet ports on the back when I plug any devices in. 


Certainly sounds faulty then!

0 Kudos
Reply
  • 5
  • 0
  • 1
Tuning in
134 Views
Message 5 of 10
Flag for a moderator

Re: No internet (possible faulty Hub v3)

Yea. That’s my thinking. Been with Virgin for years. And faced many outages and blips. But always have been able to IP into the hub via hardwire. 

is there anyone on here who can assist in a replacement Hub. Spent over and hour waiting to be told it’s an area fault which I highly doubt. 

0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
127 Views
Message 6 of 10
Flag for a moderator

Re: No internet (possible faulty Hub v3)


@Zjelko wrote:

Yea. That’s my thinking. Been with Virgin for years. And faced many outages and blips. But always have been able to IP into the hub via hardwire. 

is there anyone on here who can assist in a replacement Hub. Spent over and hour waiting to be told it’s an area fault which I highly doubt. 


You have three options:

  • Wait for a VM staff member to reply on here (Currently 5 - 7 days).
  • Text VM on 07533 051 809.
  • Phone customer services on 0345 454 1111.
0 Kudos
Reply
  • 5
  • 0
  • 1
Tuning in
117 Views
Message 7 of 10
Flag for a moderator

Re: No internet (possible faulty Hub v3)

Thanks Carl

ive managed to borrow my neighbours Virgin hub to plug into my house. And everything works a treat. So it’s definitely faulty. I’ll contact support tomorrow to arrange for a replacement. 

regards

Z

0 Kudos
Reply
  • 3.67K
  • 288
  • 516
Superfast
114 Views
Message 8 of 10
Flag for a moderator

Re: No internet (possible faulty Hub v3)


@Zjelko wrote:

Thanks Carl

ive managed to borrow my neighbours Virgin hub to plug into my house. And everything works a treat. So it’s definitely faulty. I’ll contact support tomorrow to arrange for a replacement. 

regards

Z


I'm surprised a HUB worked at another address!

0 Kudos
Reply
  • 5
  • 0
  • 1
Tuning in
108 Views
Message 9 of 10
Flag for a moderator

Re: No internet (possible faulty Hub v3)

Yea I also thought it would not work. My neighbour is only 2 doors away so maybe still thinks the device is on the same cabinet. But at least I am now certainly sure I need a new Hub. Still annoyed that I was lied to by customer service today. 

  • 3.67K
  • 288
  • 516
Superfast
106 Views
Message 10 of 10
Flag for a moderator
Helpful Answer

Re: No internet (possible faulty Hub v3)


@Zjelko wrote:

Yea I also thought it would not work. My neighbour is only 2 doors away so maybe still thinks the device is on the same cabinet. But at least I am now certainly sure I need a new Hub. Still annoyed that I was lied to by customer service today. 


Yeah, I suppose it makes sense.

Good detective work though, and hard proof at least!

0 Kudos
Reply