Menu
Reply
  • 4
  • 0
  • 0
Jaxjones75
Joining in
813 Views
Message 1 of 10
Flag for a moderator

No connection to devices

So all of my devices won’t connect to my hub

i called Tuesday and they said their was issues .

i was told it would be the 9th before it’s fixed .

ive done the usual reset , but it won’t except the hub password .

but after speaking to a neighbour they don’t have any issues ?

I was told it was an area issue ? 

Can anyone throw and light on the issue ?

0 Kudos
Reply
  • 224
  • 32
  • 37
Shweby
Superfast
802 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: No connection to devices

Sounds like an issue with your hub, and your hub only. Are you able to connect via ethernet, ie a laptop or pc?

______________________________________
I work for Virgin Media, but all opinions are my own.
0 Kudos
Reply
  • 4
  • 0
  • 0
Jaxjones75
Joining in
793 Views
Message 3 of 10
Flag for a moderator

Re: No connection to devices

I’m going to give it a go now . 

Thanks 

0 Kudos
Reply
  • 4
  • 0
  • 0
Jaxjones75
Joining in
762 Views
Message 4 of 10
Flag for a moderator

Re: No connection to devices

So I’ve tried using the Ethernet connection through my laptop 

still no joy 

 

0 Kudos
Reply
  • 7.28K
  • 759
  • 1.14K
jbrennand
Legend
759 Views
Message 5 of 10
Flag for a moderator

Re: No connection to devices

Have you tried a pinhole reset to factory yet ?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 224
  • 32
  • 37
Shweby
Superfast
755 Views
Message 6 of 10
Flag for a moderator
Helpful Answer

Re: No connection to devices

In that case it sounds like your hub has failed. Or you have lost signal down your line. But as your devices wont accept the wifi password, it sounds like its the hub. You will need to phone for an engineer, or wait about 1 week for a mod to respond. What hub do you have? SH1/2/2ac/3? As just mentioned, try a pinhole reset.

______________________________________
I work for Virgin Media, but all opinions are my own.
0 Kudos
Reply
  • 4
  • 0
  • 0
Jaxjones75
Joining in
750 Views
Message 7 of 10
Flag for a moderator

Re: No connection to devices


@Shweby

 wrote:

In that case it sounds like your hub has failed. Or you have lost signal down your line. But as your devices wont accept the wifi password, it sounds like its the hub. You will need to phone for an engineer, or wait about 1 week for a mod to respond. What hub do you have? SH1/2/2ac/3? As just mentioned, try a pinhole reset.


 

I’ve got the 3

ive only had it a month as the last one wouldn’t turn on .

ive done the reset also 

ill call again Tomorrow 

🙏🏻 

 

0 Kudos
Reply
  • 1
  • 0
  • 0
JEvans64
Just joined
421 Views
Message 8 of 10
Flag for a moderator

Re: No connection to devices

I have exactly the same problem. When I call a recorded message says there is a ‘complex’ issue in my area.  Spoke to someone and they told me would be fixed 9th Oct.  When I sign into my account there shows no problems with my service. My hubs shows just the white light on the base I have also done the pinhole reset on the back of the hub. I can get nothing at all - will not accept password. 

0 Kudos
Reply
  • 11.7K
  • 347
  • 677
Forum Team (Retired) Samantha_L
Forum Team (Retired)
333 Views
Message 9 of 10
Flag for a moderator

Re: No connection to devices

Hi Jaxjones75,

 

Welcome to the community and thanks for posting.

 

Sorry to read you are having an issue with the broadband connection.

 

When I checked your line, the router is showing as online with devices connected.

 

Has anything changed since you posted? Is the internet working ok?

 

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7.28K
  • 759
  • 1.14K
jbrennand
Legend
324 Views
Message 10 of 10
Flag for a moderator

Re: No connection to devices

try this if you haven't - a pinhole reset with a twist - as per message 12 - has helped a lot of people this week.

https://community.virginmedia.com/t5/Networking-and-WiFi/Newish-hub-3-WIFI-incorrect-password/td-p/3...


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply