Menu
Reply
Highlighted
  • 15
  • 2
  • 1
SickTrickzHD
On our wavelength
469 Views
Message 1 of 10
Flag for a moderator

No Internet and No help

We have been stuck with no Internet for 2 days after a technician came out and fitted a new box. On the Hub 3 settings it says Internet Access Denied. We’ve been online for answers and talked via Customer Service which give us irrelevant information to our problem and continue to not listen to what we are saying and repeat the same thing and make us wait on the phone for hours.

The communications for this company is rubbish. I’m even considering cancelling and going to sky because this is not what we payed for and have stuck on my 4G all this time.

Can anyone help us?

0 Kudos
Reply
  • 11.59K
  • 768
  • 3.39K
Superuser
Superuser
463 Views
Message 2 of 10
Flag for a moderator

Re: No Internet and No help

SOUNDS like the HUB has not been activated.

Call in on 150, thinking of leaving us, select the "technical reasons" option during UK office hours. That should land you with onshore support.

Assuming the HUB is connected properly, it should just be a case of them activating it on your account.

 

0 Kudos
Reply
  • 15
  • 2
  • 1
SickTrickzHD
On our wavelength
460 Views
Message 3 of 10
Flag for a moderator

Re: No Internet and No help

The technician who fitted the hub activated it for us as it was working. Then it suddenly stopped and the past two days no internet. I’ve called the number to try and ‘reactivate’ the hub, but they say it’s already activated. I’ve been on the phone to 150 and they said there was an outage in our area which was fixed yesterday and was confirmed. Everyone else in our area who has virgin hub 3 has working internet and we don’t.

0 Kudos
Reply
  • 15
  • 2
  • 1
SickTrickzHD
On our wavelength
455 Views
Message 4 of 10
Flag for a moderator

Re: No Internet and No help

I called 150 again and there was no technical reasons option. So I chose the broadband option, still nothing. Enter the house phone number, still nothing. This is the same process I went through yesterday.

0 Kudos
Reply
  • 11.59K
  • 768
  • 3.39K
Superuser
Superuser
438 Views
Message 5 of 10
Flag for a moderator

Re: No Internet and No help

Can you post your upstream and downstream power levels..

 

Go to 192.168.0.1

 

Do NOT LOG IN- Click router status

 

hub31.jpg

 

And post Downstream and Upstream levels..

 

shub32.png

0 Kudos
Reply
  • 15
  • 2
  • 1
SickTrickzHD
On our wavelength
433 Views
Message 6 of 10
Flag for a moderator

Re: No Internet and No help

Sorry for the long wait.BE84639F-520F-4E12-97A8-55EF82B6197C.png

 

CD0E4F84-87F3-4BC8-8F64-3F24D5CFD6CB.png

 

 

 

0 Kudos
Reply
  • 11.59K
  • 768
  • 3.39K
Superuser
Superuser
411 Views
Message 7 of 10
Flag for a moderator

Re: No Internet and No help

Those levels look fine, and having 4 upstream means your HUB is provisioned correctly.

Im going to flag for staff, in the meantime can you post a shot of the screen telling you access is denied?

0 Kudos
Reply
  • 15
  • 2
  • 1
SickTrickzHD
On our wavelength
396 Views
Message 8 of 10
Flag for a moderator

Re: No Internet and No help

Sorry for the long wait.BF2535F5-4559-48C9-97A4-EA8A98CAD4FB.png

 

0 Kudos
Reply
  • 15
  • 2
  • 1
SickTrickzHD
On our wavelength
362 Views
Message 9 of 10
Flag for a moderator
Helpful Answer

Re: No Internet and No help

"Internet Access Denied" Solution.

So for the past 2 weeks we have had no Internet, and after hours of phone call we got it back and found out what the problem was. On our settings it was saying "Internet: Access Denied" and "Network Access: Blocked" so we could connect to the Hub 3.0 but couldn't access the Internet. The problem was that the engineer who came and fitting our new box registered it to our address, and then 5 hours later registered it to another address, making our access blocked. So the solution was to call up Virgin Media and ask them to re-register the box by taking the MAC Address. I don't know if this is the solution for the other people with "Internet Access Denied" but it's worth a shot.

  • 9.07K
  • 248
  • 545
Forum Team (Retired) Nat_J
Forum Team (Retired)
319 Views
Message 10 of 10
Flag for a moderator

Re: No Internet and No help

Hi there SickTrickzHD,

 

I am sorry it does initially sound like an activation issue.

 

I've checked things from this end for you and this appears to have since been resolved.

 

Let us know if we can assist further,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply