Menu
Reply
  • 21
  • 0
  • 2
blunty406
Tuning in
1,243 Views
Message 1 of 4
Flag for a moderator

New Virgin Booster Can see wifi but no internet

Just received and installed the Booster to solve a poor signal at the rear downstairs of the house. Hub is upstairs front.

Set up went fine and completed including WPS to give the same SSID

I can pick up the booster on the mobile but when in Booster range it says no internet but when I move back into hub range I get full service.

I want to connect my Tivo via the booster so it is on the same network as the second Tivo.

 

0 Kudos
Reply
  • 21
  • 0
  • 2
blunty406
Tuning in
1,238 Views
Message 2 of 4
Flag for a moderator

Re: New Virgin Booster Can see wifi but no internet

Update:

I can also see the booster (by a process of elimination) as a wired connected device on the Hub admin. But I can not connect to the Boost admin on http://virginmedia-vmp

0 Kudos
Reply
  • 4.43K
  • 297
  • 742
Roger_Gooner
Community elder
1,226 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: New Virgin Booster Can see wifi but no internet

This may help.

https://community.virginmedia.com/t5/Networking-and-WiFi/Power-boosters/td-p/3770443

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 21
  • 0
  • 2
blunty406
Tuning in
1,180 Views
Message 4 of 4
Flag for a moderator

Re: New Virgin Booster Can see wifi but no internet

Thanks Yes it did

 

0 Kudos
Reply