Menu
Reply
  • 3
  • 0
  • 0
horriej1
Joining in
359 Views
Message 1 of 6
Flag for a moderator

New Hub3 and my HIVE has now won't connect?

Hello, I have recently had my hub upgraded to Hub 3 since my previous Hub became faulty. Since then my Hive hub V2 simply won't connect to the internet?

I have had numerous phone calls with Hive who have sent me 2 hubs now to try and resolve the issue but the problem remains, this now leading me to believe it is a fault with the Virgin Hub3.

The lights on the Hive hub simply flash as though it is trying to connect to the interenet and then nothing.

The HIVE team told me it could be something to do with Virgin's settings on the hub?

Appreciate any help.

Cheers

0 Kudos
Reply
  • 3
  • 0
  • 0
horriej1
Joining in
336 Views
Message 2 of 6
Flag for a moderator

Re: New Hub3 and my HIVE has now won't connect?

if it helps it is connect via ethernet cable and shows as the below:

 

myHivehub**:**:**:**:**:**192.168.0.11/2410Ethernet
0 Kudos
Reply
  • 5.43K
  • 425
  • 912
Tudor
Superstar
318 Views
Message 3 of 6
Flag for a moderator

Re: New Hub3 and my HIVE has now won't connect?

Do you mean it works when connected by Ethernet or never works on WiFi or Ethernet?


There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal
0 Kudos
Reply
  • 3
  • 0
  • 0
horriej1
Joining in
312 Views
Message 4 of 6
Flag for a moderator

Re: New Hub3 and my HIVE has now won't connect?

hive hub won’t connect via Ethernet. (It’s the V2 hub, so doesn’t have WiFi functionality)

all other devices WiFi/Ethernet connect ok, it’s just the Hive hub the V3 hub doesn’t like.

 Cheers for response 🙂

0 Kudos
Reply
  • 2.49K
  • 119
  • 329
jpeg1
Problem sorter
301 Views
Message 5 of 6
Flag for a moderator

Re: New Hub3 and my HIVE has now won't connect?


@horriej1 wrote: it’s just the Hive hub the V3 hub doesn’t like.

 

Or to put it another way, It's just the Hive hub that doesn't like the V3 hub. Smiley Happy

0 Kudos
Reply
  • 10
  • 0
  • 0
radiantpaper
Joining in
275 Views
Message 6 of 6
Flag for a moderator

Re: New Hub3 and my HIVE has now won't connect?

I have exactly the same issue but have the Hive hub 360. Seem to me as the Super Hub 3 does not connect to a lot of things, new hub won’t work with power lines either.

0 Kudos
Reply