Menu
Reply
  • 4
  • 0
  • 0
Williar1
Joining in
92 Views
Message 1 of 8
Flag for a moderator

New Hub 3 no ethernet

I was happy with my system - everything worked fine.  But then a few weeks ago I had a call from VM saying they were giving me an upgrade - V6 box and a new better hub - Hub 3.

But the ethernet ports do not work.  Is it possible that someone from VM could respond?  Why can't I post direct to VM support?

I've tried telephoning Support but they are not good - tell me it's my PC and want to transfer me to a chargeable organisation.  It is not my PC - 4 devices using ethernet cannot connect using any of the ports, and remember that all these worked fine with the previous router.

By how much should I reduce my monthly payment?

0 Kudos
Reply
Highlighted
  • 3.85K
  • 487
  • 637
jbrennand
Community elder
82 Views
Message 2 of 8
Flag for a moderator

Re: New Hub 3 no ethernet

Is it a new self-install ?  If so did you call in to "activate" it ?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 4
  • 0
  • 0
Williar1
Joining in
76 Views
Message 3 of 8
Flag for a moderator

Re: New Hub 3 no ethernet

Thanks jbrenand - yes to both.  In fact the ethernet ports did work ok for about a week.  All other aspects work fine - TV, wireless.

0 Kudos
Reply
  • 11.61K
  • 874
  • 2.44K
Superuser
Superuser
73 Views
Message 4 of 8
Flag for a moderator

Re: New Hub 3 no ethernet

do a full reset - hold the button a good 30 sec - dont guess time it and add a bit - if that does not work a few choices

1 - wait here for VM - they take a week or so to get to threads - sure they will replace the hub

2 - ring retentions - again they may just replace the hub but if you have your old hub and is a SH2 or 2ac they can reactivate that - they may object but they can do it as long as you are not on 350

put the hub into modem mode and add your own wifi router - that may or may not work - depends if any of the ports become live

retentions

dial 150 or 0345 454 1111 and follow the prompts to - 'thinking of leaving us' - then "technical issues" - dont worry about that they do much more - open 8am -10pm 7 days a week - should take you to a UK call centre

____________________

Tony
0 Kudos
Reply
  • 4
  • 0
  • 0
Williar1
Joining in
62 Views
Message 5 of 8
Flag for a moderator

Re: New Hub 3 no ethernet

Thanks tony,  reset has been tried to no avail.  Your info re calling retention sounds very useful - will try tomorrow.

0 Kudos
Reply
  • 11.61K
  • 874
  • 2.44K
Superuser
Superuser
56 Views
Message 6 of 8
Flag for a moderator

Re: New Hub 3 no ethernet


@Williar1 wrote:

Thanks tony,  reset has been tried to no avail.  Your info re calling retention sounds very useful - will try tomorrow.


they constantly change the options on the phone so my prompts may not be up to date - the key is that you need to talk to someone in the UK not thousands of miles away

____________________

Tony
0 Kudos
Reply
  • 4
  • 0
  • 0
Williar1
Joining in
52 Views
Message 7 of 8
Flag for a moderator

Re: New Hub 3 no ethernet


@-tony- wrote:

@Williar1 wrote:

Thanks tony,  reset has been tried to no avail.  Your info re calling retention sounds very useful - will try tomorrow.


they constantly change the options on the phone so my prompts may not be up to date - the key is that you need to talk to someone in the UK not thousands of miles away


My sentiments exactly - I find it very difficult understanding anyone on the usual support line.

0 Kudos
Reply
  • 5
  • 0
  • 0
williar
Joining in
17 Views
Message 8 of 8
Flag for a moderator

Re: New Hub 3 no ethernet


@Williar1 wrote:

@-tony- wrote:

@Williar1 wrote:

Thanks tony,  reset has been tried to no avail.  Your info re calling retention sounds very useful - will try tomorrow.


they constantly change the options on the phone so my prompts may not be up to date - the key is that you need to talk to someone in the UK not thousands of miles away


My sentiments exactly - I find it very difficult understanding anyone on the usual support line.


Thanks again Tony. 

Followed your 'telephone' advice, worked a treat.  Engineer called today - replaced hub - sorted.

0 Kudos
Reply