Menu
Reply
  • 3
  • 0
  • 0
bobgunnis
Joining in
332 Views
Message 1 of 6
Flag for a moderator

New Hub 3 isntalled today and cant get my smart link plugs to work

Hi I have installed the new hub 3 today and cant get the smart link plugs to work or connect to my wifi. Any ideas please

0 Kudos
Reply
  • 132
  • 10
  • 28
Tsar
Superfast
296 Views
Message 2 of 6
Flag for a moderator

Re: New Hub 3 isntalled today and cant get my smart link plugs to work

Separate the 2.4G Hz and 5G Hz bands - use different SSIDs. Connect the plugs to the 2.4G band.

0 Kudos
Reply
  • 3
  • 0
  • 0
bobgunnis
Joining in
259 Views
Message 3 of 6
Flag for a moderator

Re: New Hub 3 isntalled today and cant get my smart link plugs to work

how do I separate the bands please

0 Kudos
Reply
  • 9.17K
  • 953
  • 1.44K
jbrennand
Alessandro Volta
257 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: New Hub 3 isntalled today and cant get my smart link plugs to work

Go into the Hub3 settings... (type in http://192.168.0.1 or http://192.168.100.1 if in modem mode) into your web browser’s url box) and login with settings password on the Hub's base sticker (or your own if you changed it) and in "smart wifi" disable "channel optimisation" - save changes. Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's. Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx2 & xxxxx5) -- use the same password if you like, Then, save/apply settings and restart the Hub. Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device. 5 GHz is usually better and subject to less interference (and is better for iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one. Also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one that is least so. See if that helps - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back or do a "factory reset" if you prefer the way it was - or it doesn’t help.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 2.19K
  • 121
  • 271
Forum Team
Forum Team
251 Views
Message 5 of 6
Flag for a moderator

Re: New Hub 3 isntalled today and cant get my smart link plugs to work

Hello bobgunnis, 

Thanks for your post

I'm going to keep this reply brief 

It looks like @jbrennand has hit the nail right on the head 

Can you let us know if this has worked please 

Gareth_L

0 Kudos
Reply
  • 3
  • 0
  • 0
bobgunnis
Joining in
225 Views
Message 6 of 6
Flag for a moderator

Re: New Hub 3 isntalled today and cant get my smart link plugs to work

Thanks for the advice, will give it a try.

0 Kudos
Reply