Menu
Reply
  • 5
  • 0
  • 0
ChrisRowlands
Joining in
617 Views
Message 1 of 3
Flag for a moderator

New Hub 3 Resets to Default Settings

Hi,

My new hub 3, which has been up and running for around a month, has reset itself back to the default settings 2 nights/days in a row. 

Not sure of the timing, but I have noticed it around the same time -10pm. 

The SSID is set back to the default along with the default password, and the password for the settings is also the default. 

I have rebooted it each time it has happened before setting back my custom settings, but it’s done the same today. 

It may be conicidental, but the other day I opted out of the Virgin Media hot spots. 

Luckily not causing me major issues as I have only changed the SSID and passwords, and have no other custom settings, though I can see it becoming pretty annoying if it keeps happening each night.

Could I have a dodgy hub? Or is there something on Virgins end that may be doing this?

Thanks,

Chris

0 Kudos
Reply
  • 8.62K
  • 885
  • 1.34K
jbrennand
Alessandro Volta
595 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: New Hub 3 Resets to Default Settings

Try a pinhole reset as per message 12 - has helped a lot of people this week.

https://community.virginmedia.com/t5/Networking-and-WiFi/Newish-hub-3-WIFI-incorrect-password/td-p/3...

 

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 5
  • 0
  • 0
ChrisRowlands
Joining in
581 Views
Message 3 of 3
Flag for a moderator

Re: New Hub 3 Resets to Default Settings

Thanks, I’ll do this and see how it goes. 

0 Kudos
Reply