Menu
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
332 Views
Message 21 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

As an aside, if the engineer didn't know why he was called that's not really a customer's problem.

I don't know exactly why he was called either. I didn't request it. The person who was present to allow access for an apparent professional to do his job definitely didn't know why he was called. 

I'd expect that to be a discussion between VM departments. 

0 Kudos
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
318 Views
Message 22 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

0 Kudos
Reply
  • 15.2K
  • 653
  • 32
Moderator (Retired) John_G
Moderator (Retired)
293 Views
Message 23 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

Hi Biccies,

I've just checked your connection and can see that your upstream power needs to be adjusted by an engineer. 

We can do this via online chat.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
289 Views
Message 24 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

I would love an online chat with someone who might appreciate the issues I'm having. 

Tell me how. 

0 Kudos
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
278 Views
Message 25 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

I've tried various web browsers including Edge which seemed to the be the only one that ever worked for live chat. 

 

It says nobody is available....

 

Sorry, but either our team are currently busy helping other customers, or it’s outside our opening hours. Please try again between 8am-9pm Monday to Friday, 8am – 3pm at weekends. Thank you.

0 Kudos
Reply
  • 3.65K
  • 201
  • 608
chenks
Community elder
271 Views
Message 26 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

adblocker plugins/extension often break these web online chat facilities.
0 Kudos
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
270 Views
Message 27 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

Yeah that's why I've always used Edge with no addons or plugins or anything  solely for this purpose with companies. 

 

Unfortunately I just get this.

 

Sorry, but either our team are currently busy helping other customers, or it’s outside our opening hours. Please try again between 8am-9pm Monday to Friday, 8am – 3pm at weekends. Thank you.

 

This is unreal. I can't say I'm surprised. 

0 Kudos
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
262 Views
Message 28 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.


@John_G wrote:

Hi Biccies,

I've just checked your connection and can see that your upstream power needs to be adjusted by an engineer. 

We can do this via online chat.


Do you realise what you said? Are you sure the levels can be adjusted via online chat?

What report did the last engineer submit when he was sent because of incorrect levels and did nothing other than being rude and condescending?

Why is the chat link you posted not working and saying "Sorry, but either our team are currently busy helping other customers, or it’s outside our opening hours. Please try again between 8am-9pm Monday to Friday, 8am – 3pm at weekends. Thank you."

 

Who will I speak to on this live chat? Yet another random who has no idea. What exactly was the point of you posting a link to live chat out of hours when you got my hopes up I may be speaking to you? What's the difference with the link you posted as opposed to me choosing to contact "customer service?"

So many questions. 

 

 

0 Kudos
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
246 Views
Message 29 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

I really thought I was getting somewhere for a minute but after private messages it turns out literally all John_G gave me was a link to the regular web chat customer service. (which is constantly unavailable BTW)

 

Un Real. 

 

Virgin Media is literally the worst company I have dealt with in my entire life. Out of all companies in the world, by far the worst. 

That's impressive, for the wrong reasons. 

0 Kudos
Reply
  • 11.7K
  • 347
  • 678
Forum Team (Retired) Samantha_L
Forum Team (Retired)
150 Views
Message 30 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

Hi Biccies,

 

Thanks for posting back here and apologies that you are having an issue with accessing online chat.

 

As the upstream power levels still need to be adjusted, we need to arrange an engineer appointment with you.

 

We can do this via online chat. Click the link below and we can get this booked for you.

 

If you are still having an issue with the online chat, we can do this through PM and I've sent you details to confirm.

 

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply