Menu
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
502 Views
Message 1 of 30
Flag for a moderator

New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

As per title. 

When rebooted I can see this message in the logs:

69010400SW Upgrade Failed Before Download - Server not Present

 

Can a staff member please look into this for me? Thanks.

0 Kudos
Reply
  • 3.64K
  • 201
  • 607
chenks
Community elder
500 Views
Message 2 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

just leave the hub connected and it'll pull it down eventually.
0 Kudos
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
452 Views
Message 3 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

Do you actually have experience of this? I'm still getting the message. Any idea how long eventually might be?

I've been monitoring the connection for the last 12 hours and the jitter is not looking good. 

2018-12-16 06:39:39.0069010400

SW Upgrade Failed Before Download - Server not Present

 

I assume this is trying to get new software but like I say, it's an assumption. Who knows if they're even going to give it to me?

I'm very surprised the, known to be unfit for purpose, router is being supplied with old, known to be unfit for purpose, firmware. 

0 Kudos
Reply
  • 504
  • 26
  • 106
tonycv51
Rising star
409 Views
Message 4 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

what are your power levels and BQM like ?  I have a completely unproven theory in my head that if your connection is bad then your firmware download gets interrupted 

0 Kudos
Reply
  • 9K
  • 925
  • 1.4K
jbrennand
Alessandro Volta
408 Views
Message 5 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.


@Biccies wrote:

I'm very surprised the, known to be unfit for purpose, router is being supplied with old, known to be unfit for purpose, firmware. 


AIUI, the new firmware is being rolled out on an area by area basis.  I dont know where that process is up to, nor will any VM staff person comment officially as VM regard it as commercially sensitive information, yes really.  So I would guess it hasn't been released into your area yet and you will just have to wait.  You could ask any immediate neighbours with a Hub3 to see what they are on - if any are on the latest ...608 version then there may be a problem with your Hub getting it.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
397 Views
Message 6 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

"what are your power levels and BQM like ? I have a completely unproven theory in my head that if your connection is bad then your firmware download gets interrupted "

Can't figure out how to quote properly on this forum.

It seems there's some issue with my levels. When speaking with Tech Support about another issue today they identified a problem and have an engineer coming out tomorrow afternoon.
I get the full 350mbit when hardwired via Ethernet so I don't know the extent of the issue.
0 Kudos
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
394 Views
Message 7 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

"AIUI, the new firmware is being rolled out on an area by area basis.  I dont know where that process is up to, nor will any VM staff person comment officially as VM regard it as commercially sensitive information, yes really.  So I would guess it hasn't been released into your area yet and you will just have to wait.  You could ask any immediate neighbours with a Hub3 to see what they are on - if any are on the latest ...608 version then there may be a problem with your Hub getting it."

This is a brand new install yesterday. One of the first in my area having just had VM cable laid under Project Lightning. 

Imagine if VM, that is already providing hardware they know is not fit for purpose in the Superhub 3 with Intel Puma chipset, is also providing new customers with firmware they know is not fit for purpose instead of the firmware other customers have been enjoying for at least 3 months which somewhat solves the hardware issues. 

 

 

 

0 Kudos
Reply
  • 9K
  • 925
  • 1.4K
jbrennand
Alessandro Volta
387 Views
Message 8 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.

To quote properly you need to "reply" not "quick reply" - then just hit the quote button.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 36
  • 0
  • 1
Biccies
Tuning in
386 Views
Message 9 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.


@jbrennand wrote:
To quote properly you need to "reply" not "quick reply" - then just hit the quote button.

Ahh thanks. It's kind of odd. Never seen that before. 

0 Kudos
Reply
  • 9K
  • 925
  • 1.4K
jbrennand
Alessandro Volta
381 Views
Message 10 of 30
Flag for a moderator

Re: New 350Mbit installation today. Router supplied with old 9.1.116V firmware.


@Biccies wrote:
It seems there's some issue with my levels. When speaking with Tech Support about another issue today they identified a problem and have an engineer coming out tomorrow afternoon.
I get the full 350mbit when hardwired via Ethernet so I don't know the extent of the issue.

For info...  post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in  http://192.168.0.1  (or http://192.168.100.1 if in modem mode) and hit return.   On the page [there is no need to login] click on the “router status” text at bottom middle of first page up and then copy/paste 3 sets of data onto here - the downstream, upstream , &  network logs.  Don't worry about the formatting it can be easily read, but try to avoid using screen shots & don’t include personal data or mac addresses - blank them out.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply