Menu
Reply
  • 3
  • 0
  • 0
kierons316
Joining in
148 Views
Message 1 of 2
Flag for a moderator

Netgear WN3000RPv3 problems with superhub 2

I just bought a Netgear WiFi extender, but I'm having a nightmare trying to get it to connect to my hub.

 

The extender model is WN3000RPv3.

I've tried the WPS buttons on both extender and the modem, that doesn't work. I've triple checked to make sure WPS is enabled in the router settings, still nothing. The lights just flash for a couple of minutes then the hub light flashes red.

I've also tried to set up through web browser, followed the instructions, but at the end I get an error saying that the extender can't connect to router. 

My dad has the same extender and a superhub 2, although he has his hub set up as a modem which connects to a separate wireless router, but his hub 2 has a blue light around the wps button. Mine has nothing.

I rang virgin for help, but that was as much use as a paper ice pick

Please help!!  Smiley Sad

0 Kudos
Reply
  • 19.16K
  • 1.67K
  • 4.2K
Superuser
Superuser
144 Views
Message 2 of 2
Flag for a moderator

Re: Netgear WN3000RPv3 problems with superhub 2

Possible just need to split the 2.4 & 5ghz into separate networks with different names, some devices don't like the way the hub combiners the WiFi, this can be done via wireless settings on the hub.




--------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up on kudos. If someone's solved your problem, why not mark their message as an Accepted Solution, but only do this once issue has been resolved.
0 Kudos
Reply