Menu
Reply
  • 609
  • 94
  • 315
Very Insightful Person
Very Insightful Person
321 Views
Message 11 of 22
Flag for a moderator
Helpful Answer

Re: Netgear D7000 & SH3 won't sync up in modem mode

Factory Reset the D7000, get the VM Hub back in router mode, plug a laptop/PC directly into the Hub and verify that you have internet connectivity, your PC should have an IP address of 192.168.0.x and a gateway address of 192.168.0.1. Yes I know we’re going backwards here, I just want to be starting off from a known configuration and work from there.

Now connect your PC to one of the LAN ports on the D7000, don’t connect the WAN port on it to anything. Your PC should have an address of (probably) 192.168.1.x with a gateway of 1.1. Log into the D7000’s interface and set the WAN to the DHCP auto configure - yes I know that you would prefer a manual setting but with the Hub switched to modem mode, I’m afraid you can’t - for reasons which will be clear later.

Now connect the WAN socket on the D7000 to one of the Hub’s sockets, give it a few seconds and the D7000 should pick up a 192.168.0.y WAN address and have internet connectivity, your PC, still connected to the D7000 should also have internet connectivity.

So far, so good - the basic setup is all working.

Now log into the Hub’s interface on 192.168.0.1 (you should be able to hit that address while connected to the D7000) and switch it to modem mode, let the Hub reboot and wait until the bottom light is a reddish/magenta colour.

On the D7000, look at the WAN connectivity status, it should now be showing as having a public IP address (87… possibly), but you should still have internet connectivity on your PC. Now, if you want, you can change the LAN address on the D7000 and the DHCP scope range to be on the 192.168.0.x/24 subnet if you want.

At all times the WAN setup on the D7000 absolutely has to be auto/DHCP configured because in modem mode, the Hub simply passes through the WAN IP address allocated to it by VM. Since this is a dynamic address (albeit it doesn’t change that often) and you don’t know what it will be nor the upstream gateway address, you can’t manually set these on the D7000. The Hub in modem mode, doesn’t actually have an IP address in itself (the 192.168.100.1 you often see is just a management address for accessing the web interface for reading of the stats etc - it plays no part whatsoever in traffic routing), as it’s just a dumb modem.

Somewhat counter-intuitively, the best thing is generally to have your own router properly setup and stable, and then reboot the Hub in modem mode for it all to work - the above procedure does just that.

  • 17
  • 1
  • 1
Highway_UK
On our wavelength
319 Views
Message 12 of 22
Flag for a moderator

Re: Netgear D7000 & SH3 won't sync up in modem mode

ok i'll give it a go again, fingers crossed.

PC Spec: i7-9700k with Corsair H150i pro AIO, MSI Seahawk gtx1080ti with AIO, Asrock Phantom 4 mobo, 32gb DDR4-3000mhz, Seasonic Focus Gold 750w PSU, Corsair Obsidian 750D case, Acer X34 100hz Gsync Ultrawide monitor, 20TB storage, D7000 Nighthawk router, Virgin SH3 on 350m package.
0 Kudos
Reply
  • 17
  • 1
  • 1
Highway_UK
On our wavelength
312 Views
Message 13 of 22
Flag for a moderator
Helpful Answer

Re: Netgear D7000 & SH3 won't sync up in modem mode

Well I've finally found the problem, I had everything right except this MAC setting on the D7000 was set to 'default' soon as set to computer it worked in seconds. Strange the factory reset didn't sort that out ?Annotation 2019-07-30 100432.jpg

Everythings working perfectly now.

PC Spec: i7-9700k with Corsair H150i pro AIO, MSI Seahawk gtx1080ti with AIO, Asrock Phantom 4 mobo, 32gb DDR4-3000mhz, Seasonic Focus Gold 750w PSU, Corsair Obsidian 750D case, Acer X34 100hz Gsync Ultrawide monitor, 20TB storage, D7000 Nighthawk router, Virgin SH3 on 350m package.
0 Kudos
Reply
  • 17
  • 1
  • 1
Highway_UK
On our wavelength
299 Views
Message 14 of 22
Flag for a moderator

Re: Netgear D7000 & SH3 won't sync up in modem mode

Well sadly despite getting everything to work perfectly, the speed is worse.... was getting 397Mbs down and 36Mbs up on the SH3 normal, on the modem mode passthrough it's around 273Mbs down and 35Mbs up, so kind of a failed experiment 😞 looks like I'll have to invest in a newer model Nighthawk at some point, even though this is a AC1900 so well above spec. 😞

Annotation 2019-07-30 113646.jpgAnnotation 2019-07-23 063436.jpg

PC Spec: i7-9700k with Corsair H150i pro AIO, MSI Seahawk gtx1080ti with AIO, Asrock Phantom 4 mobo, 32gb DDR4-3000mhz, Seasonic Focus Gold 750w PSU, Corsair Obsidian 750D case, Acer X34 100hz Gsync Ultrawide monitor, 20TB storage, D7000 Nighthawk router, Virgin SH3 on 350m package.
0 Kudos
Reply
  • 12.62K
  • 482
  • 1.13K
legacy1
Alessandro Volta
290 Views
Message 15 of 22
Flag for a moderator

Re: Netgear D7000 & SH3 won't sync up in modem mode

Try https://www.speedtest.net/ with Multi connections test.

as your using your PC MAC you can try connecting it up to the modem mode port in modem mode for a speed test.

0 Kudos
Reply
  • 4.73K
  • 319
  • 795
Roger_Gooner
Superstar
271 Views
Message 16 of 22
Flag for a moderator

Re: Netgear D7000 & SH3 won't sync up in modem mode

I recall making a posting about this router:

https://community.virginmedia.com/t5/Networking-and-WiFi/Third-Party-Router-Netgear-D7000-Settings/m...

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 17
  • 1
  • 1
Highway_UK
On our wavelength
269 Views
Message 17 of 22
Flag for a moderator

Re: Netgear D7000 & SH3 won't sync up in modem mode

That doesnt even make sense, you cant direct connect to the mode mode without a 2nd router for speed testing, as there wouldnt be any DHCP to route it

PC Spec: i7-9700k with Corsair H150i pro AIO, MSI Seahawk gtx1080ti with AIO, Asrock Phantom 4 mobo, 32gb DDR4-3000mhz, Seasonic Focus Gold 750w PSU, Corsair Obsidian 750D case, Acer X34 100hz Gsync Ultrawide monitor, 20TB storage, D7000 Nighthawk router, Virgin SH3 on 350m package.
0 Kudos
Reply
Highlighted
  • 17
  • 1
  • 1
Highway_UK
On our wavelength
267 Views
Message 18 of 22
Flag for a moderator

Re: Netgear D7000 & SH3 won't sync up in modem mode

Sorry to say but that has zero bearing on the pass through speed tests I did, it's already setup that way, fact is there must be something going on at firmware level to cause a 100mbs drop in speed on a pass-through, cos I'm using Cat7 throughout and simple swapping back to the SH3 bumps the speed up massively, even tried with and without QOS and made little difference. Maybe I'll experiment more another day and see if I can find the cause of this vast difference.

PC Spec: i7-9700k with Corsair H150i pro AIO, MSI Seahawk gtx1080ti with AIO, Asrock Phantom 4 mobo, 32gb DDR4-3000mhz, Seasonic Focus Gold 750w PSU, Corsair Obsidian 750D case, Acer X34 100hz Gsync Ultrawide monitor, 20TB storage, D7000 Nighthawk router, Virgin SH3 on 350m package.
0 Kudos
Reply
  • 12.62K
  • 482
  • 1.13K
legacy1
Alessandro Volta
256 Views
Message 19 of 22
Flag for a moderator

Re: Netgear D7000 & SH3 won't sync up in modem mode


@Highway_UK wrote:

That doesnt even make sense, you cant direct connect to the mode mode without a 2nd router..


O Yes you can!

0 Kudos
Reply
  • 17
  • 1
  • 1
Highway_UK
On our wavelength
251 Views
Message 20 of 22
Flag for a moderator

Re: Netgear D7000 & SH3 won't sync up in modem mode

without a router enabled what would the point be? it would surely just report the same speed as if the modem mode was off? Or do you suspect the Modem mode is deliberately throttling it?

PC Spec: i7-9700k with Corsair H150i pro AIO, MSI Seahawk gtx1080ti with AIO, Asrock Phantom 4 mobo, 32gb DDR4-3000mhz, Seasonic Focus Gold 750w PSU, Corsair Obsidian 750D case, Acer X34 100hz Gsync Ultrawide monitor, 20TB storage, D7000 Nighthawk router, Virgin SH3 on 350m package.
0 Kudos
Reply