Menu
Reply
Highlighted
  • 6
  • 0
  • 0
thomasrai
Joining in
496 Views
Message 1 of 10
Flag for a moderator

Need to speak to an actual human

Hi,

I am trying to set up Nest cameras through my WiFi. Nest have sent me a long list of technical instructions which I don’t understand. I need to speak to someone at Virgin - I have waited for hours on the phone... nothing. I can’t use the chat service as I’m not at home during the working hours.

Can someone call me back?

 

0 Kudos
Reply
  • 25.54K
  • 1.07K
  • 4.13K
Superuser
Superuser
490 Views
Message 2 of 10
Flag for a moderator

Re: Need to speak to an actual human

no one can call you back. You shouldn't need to do anything to get nest working,

What are nest telling you you have to do?

0 Kudos
Reply
  • 6
  • 0
  • 0
thomasrai
Joining in
486 Views
Message 3 of 10
Flag for a moderator

Re: Need to speak to an actual human

Thanks.

nest have asked for the following from Virgin:

Following on from our conversation, If could contact your ISP and find out the following information please.

Network SSID must be visible and not hidden.

  •  Confirm with your ISP that your router only broadcasts at 2.4 GHz frequency. If your access point is dual-band (broadcasts both 2.4 and 5 GHz signals) make sure that it is broadcasting a 2.4 GHz signal with a different network name.
  • Use the 802.11 b/g/n protocol. The 802.11 a/c standard isn't supported by the Nest Thermostat or Nest Protect. If your access point allows switching between the two, switch it to b/g/n.
  • Make sure that your encryption type is set to WPA2 personal. WPA2 Enterprise / Business is not compatible.
  •  Verify that ports 9543, 11095, 1935, 80, and 443 are not being blocked by your router or access point. Nest products need these ports for Internet communications. If such ports are redirected to certain devices only, remove those rules if possible.
  •  Verify that no MAC filtering is in place on your router.
  • Set your Wi-Fi router's DHCP lease time at least 2 hours. Check that your DHCP range is large enough to allow multiple devices to be connected to your network.
  • Set your Wi-Fi channel selection to Auto instead of a specific channel. If you cannot select an automatic channel, select a middle channel, IE 4, 5, 6 or 7.
  •  If possible enable IPV6 / multicast.
  • Make sure you do not have Power Save Mode (PSM) on.
0 Kudos
Reply
  • 25.54K
  • 1.07K
  • 4.13K
Superuser
Superuser
477 Views
Message 4 of 10
Flag for a moderator

Re: Need to speak to an actual human

only thing on there you might need to do is slit the SSID names for the 2.4ghz and 5ghz. The rest you do not need to do anything with.

0 Kudos
Reply
  • 6
  • 0
  • 0
thomasrai
Joining in
476 Views
Message 5 of 10
Flag for a moderator

Re: Need to speak to an actual human

Thanks.

Any chance you could translate that into English?! Smiley Happy

What do I actually need to do?

0 Kudos
Reply
  • 7.97K
  • 823
  • 1.24K
jbrennand
Alessandro Volta
457 Views
Message 6 of 10
Flag for a moderator
Helpful Answer

Re: Need to speak to an actual human


@thomasrai wrote:

Thanks.

Any chance you could translate that into English?! Smiley Happy

What do I actually need to do?


This is how to split the 2 networks...

If you haven’t already done this, access your Hub settings (go to http://192.168.0.1 or http://192.168.100.1  in your browser) and do what is suggested in this thread to disable smart wireless - and at the same time what is suggested below it

https://community.virginmedia.com/t5/Networking-and-WiFi/Potential-FIX-for-WiFi-Disconnections/td-p/...

Many wifi problems on the VM Hub3 are caused by it Auto-assigning the same ssid “name” to its 2.4 & 5 GHz frequency networks.  This “confuses” many devices as they can continually flit from one to t’other.   So the first job is to change that:-

Access your Hub by navigating to 192.168.0.1 (or 192.168.100.1) in your browser

  • Login with the default login info (it’s on the sticker on base of Hub) unless you've already updated it !
  • Once logged in, go to Advanced Settings > Wireless > Security
  • Under “Wireless Frequency 2.4GHz” - change the wifi Network Name (SSID) in the box to summat you like...   xxxxx2G - and also the wifi password (network key) to one you like and will remember!
  • Repeat this procedure for the “Wireless Frequency 5GHz” (call it xxxxx5G to distinguish it) use  the same password to keep it simple.
  • click on.. APPLY CHANGES, Log out and reboot the Hub3

Now all your devices should “see” the 2 individual networks in your list of available networks  and so you can connect to just the one of your choice.  The 5GHz one is usually best for being more stable and subject to less interference.  Its range may be less than the 2.4 though.

See if that sorts it.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 6
  • 0
  • 0
thomasrai
Joining in
444 Views
Message 7 of 10
Flag for a moderator

Re: Need to speak to an actual human

Thank you... very helpful indeed!

 

0 Kudos
Reply
  • 6
  • 0
  • 0
thomasrai
Joining in
296 Views
Message 8 of 10
Flag for a moderator

Re: Need to speak to an actual human

I’ve done this (i.e. Split the signal between 2G and 5G) but it’s still not working, the camera(s) still can’t find the WiFi.

Any ideas what next...?

Thanks.

0 Kudos
Reply
  • 25.54K
  • 1.07K
  • 4.13K
Superuser
Superuser
286 Views
Message 9 of 10
Flag for a moderator

Re: Need to speak to an actual human

i'd say its a problem with the camera then if other devices can see the wifi

0 Kudos
Reply
  • 6
  • 0
  • 0
thomasrai
Joining in
284 Views
Message 10 of 10
Flag for a moderator

Re: Need to speak to an actual human

Ok, thanks.

I’ll try speaking to Nest again...

So much for easy installation.

 

 

0 Kudos
Reply