Menu
Reply
  • 1
  • 0
  • 0
jsmossuk
Joining in
387 Views
Message 1 of 4
Flag for a moderator

Need help with my Asus RT - AC88U

Hi Guys Really hoping you can help

 

I have got a Asus RT - AC88U and I want to attach it to my SH3. I have tried different options can just cant get it sorted. I just keep getting the "IPS DHCP does not function properly" I have it both SH3 Modem mode and not. When i put it in Modem mode everything crashes. I have got my cable plugged into the port nearest the fibre cable as well.

So

1) have i got the right Router to have it in Wireless Router Mode or does it have to be in AP Mode?

2) when setting up do i need the Virgin username and password? if so what is it?

3) Do i have to have it in Auto or Static IP mode?

I would love it in Wireless Router mode as i want to use all the functions.

0 Kudos
Reply
  • 12.19K
  • 456
  • 1.09K
legacy1
Alessandro Volta
379 Views
Message 2 of 4
Flag for a moderator

Re: Need help with my Asus RT - AC88U

You need it in Wireless Router mode and you don't need username and password DHCP set to auto.

With the hub in router mode connect only your Asus router WAN port to the hubs bottom port and your PC connected to the Asus you should have internet like that. Then change to modem mode and your Asus router gets the WAN IP by DHCP.

0 Kudos
Reply
  • 2.18K
  • 138
  • 549
cje85
Problem sorter
373 Views
Message 3 of 4
Flag for a moderator

Re: Need help with my Asus RT - AC88U

The RT-AC88U should work fine, as long as it's not the DSL version. 

Try this: Turn off the ASUS router, make sure the Hub 3 is in modem mode, then turn that off too. Next switch on the ASUS router and wait a moment ,then switch on the Hub 3.

This will ensure the router (Asus) is switched on and ready to receive the IP when you switch on the modem (SH3).

There's no need for a username/password and leave it on Auto IP, not static.

0 Kudos
Reply
  • 57
  • 1
  • 17
pondlife
Dialled in
368 Views
Message 4 of 4
Flag for a moderator

Re: Need help with my Asus RT - AC88U

Hi, AFAIK You should have the router in wireless router mode, and also the hub in modem mode, The modem should be connected to the router using the Ethernet port nearest the co-ax cable (It says modem mode on my box)

In the wireless router settings, go to WAN and check  teh WAN connection is set to Automatic

I dont use VMs DNS servers as I find them unreliable, they can be altered by changing the connect to DNS automatically setting, and using any public dns (I use cloudflare and google)

 

 I have attached a pic of my settings, which I hope is helpful (I have an 87U so its similar, but may have slight differences)

HTHScreenshot 2018-10-11 at 19.01.58.png

 

 

 

0 Kudos
Reply