Menu
Reply
  • 52
  • 0
  • 2
legend474
Tuning in
431 Views
Message 1 of 11
Flag for a moderator

My hub keeps disconnecting every other day. Resets itself once every other month.

This is becoming ridiculous!

My hub keeps dropping wifi connection almost every other day for the last several months. On top of that, it has reset itself twice over the last 4 months losing all my settings.

This is stopping my internet connected equipment to work and it's a pain in the ***. Security cam needs sorting every time the hub goes crazy, my smart lights can't be controlled, alexa can't connect, smart tv can't stream, IT IS A JOKE!

I've not had connection since yesterday and my smart lights are stuck at 10% so it's super annoying Smiley Very Happy

I live in Morden, Surrey and I am wondering if there is an issue there or if my hub is faulty.

Can someone from Virgin Media either check or send out an engineer as I can't justify paying this much money and always having issues with the hub.

Thanks

0 Kudos
Reply
  • 5.46K
  • 427
  • 916
Tudor
Superstar
401 Views
Message 2 of 11
Flag for a moderator

Re: My hub keeps disconnecting every other day. Resets itself once every other month.

You first port of call is the phone to customer services. How many time have you phoned them with your ongoing problem?


There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal
0 Kudos
Reply
  • 2.51K
  • 122
  • 332
jpeg1
Problem sorter
394 Views
Message 3 of 11
Flag for a moderator

Re: My hub keeps disconnecting every other day. Resets itself once every other month.

 Welcome to the world of an Internet-connected house! It's great until you lose that connection  

I second the suggestion that you call support. They will be able to test your connection.  If that appears to be OK you will need to start looking at WiFi problems.

0 Kudos
Reply
  • 52
  • 0
  • 2
legend474
Tuning in
349 Views
Message 4 of 11
Flag for a moderator

Re: My hub keeps disconnecting every other day. Resets itself once every other month.

I've called in the past many times and always the same. Customer support on the phone check the connection and always say it's ok. Then I tell them it's not ok. Then they agree to send engineer out and cancel it the next day.

I've only been able to get genuine help from the VM guys here on the forums in the past.

@Tudor I actually know binary. Funny joke though. Made me giggle.

The problem is the hub. It just drops randomly. As a matter of fact, the hub reset itself yesterday for no bloody reason. I had to redo my port forwarding and DHCP reservations again.. That's a 3rd time that it resets in the last 4 months.

I'll try customer services again in the next few days, but I have no hope of resolution over the phone.

Any other suggestions much appreciated.

0 Kudos
Reply
  • 7.3K
  • 760
  • 1.14K
jbrennand
Legend
346 Views
Message 5 of 11
Flag for a moderator

Re: My hub keeps disconnecting every other day. Resets itself once every other month.

You dont say - do wire connected devices also drop out at the same time as the wifi ones ?  If they do, try this.

Check all your coax connections are in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc and that the internal wiring is ok with no kinking or chaffing (rabbit chews!).  Also check that all looks good with the outside cabling and wall box.

If that’s all good.... post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in  http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return.   On the first page up [there should be no need to login if you have done so before] click on the “router status” icon at top right or the text at bottom middle - of first page up (depending on which hub you have) and then copy/paste 3 sets of data onto here - the downstream, upstream, &  network logs.  Don't worry about the formatting it can be easily read, but try to avoid using screen shots & don’t include personal data or mac addresses - blank them out.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 52
  • 0
  • 2
legend474
Tuning in
328 Views
Message 6 of 11
Flag for a moderator

Re: My hub keeps disconnecting every other day. Resets itself once every other month.

I've checked the connections and they are fine. Everything drops out usually for a while. The worrying bit is why it resets the router. 3 times in 4 months full reset is not looking great. Basically you have to go through the setup like it's a new router.

 
  Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
14030000008.135256 qam28
2171000000735256 qam5
31790000006.835256 qam6
4187000000735256 qam7
51950000006.836256 qam8
62030000006.636256 qam9
7211000000635256 qam10
82190000005.835256 qam11
92270000005.535256 qam12
102350000005.635256 qam13
112430000005.335256 qam14
122510000005.535256 qam15
13259000000635256 qam16
142670000006.535256 qam17
152750000006.935256 qam18
162830000007.435256 qam19
172910000007.936256 qam20
18299000000835256 qam21
19307000000836256 qam22
203150000008.336256 qam23
213230000008.536256 qam24
223790000008.835256 qam25
233870000008.536256 qam26
243950000008.836256 qam27


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked35.72870
2Locked35.53340
3Locked35.53910
4Locked35.52490
5Locked36.3990
6Locked36.3890
7Locked35.71990
8Locked35.71920
9Locked35.53290
10Locked35.53450
11Locked35.74020
12Locked35.73570
13Locked35.71470
14Locked35.72150
15Locked35.71560
16Locked35.72050
17Locked36.3650
18Locked35.72460
19Locked36.3940
20Locked36.3930
21Locked36.31230
22Locked35.72520
23Locked36.31660
24Locked36.31393

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1536999694.075512064 qam2
2394000004.075512064 qam4
3462000244.075512064 qam3
4602999834.225512064 qam1


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 
0 Kudos
Reply
  • 52
  • 0
  • 2
legend474
Tuning in
327 Views
Message 7 of 11
Flag for a moderator

Re: My hub keeps disconnecting every other day. Resets itself once every other month.

Network LogTime Priority Description
26/12/2018 04:03:34ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
26/12/2018 05:51:59ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
26/12/2018 05:51:59noticeDHCP Renew - lease parameters tftp file-Vee7a9a364ea87600.cm modified;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
28/12/2018 03:29:48criticalNo Ranging Response received - T3 time-out;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
29/12/2018 14:25:10ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
08/01/2019 07:14:7ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
08/01/2019 23:59:47criticalNo Ranging Response received - T3 time-out;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
09/01/2019 05:21:18ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
09/01/2019 12:43:46ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
09/01/2019 12:43:46noticeDHCP Renew - lease parameters tftp file-Vee7a9a364ea87600.cm modified;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
09/01/2019 17:59:45criticalNo Ranging Response received - T3 time-out;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
14/01/2019 01:45:34noticeSW Download INIT - Via NMS
14/01/2019 01:54:47ErrorSW upgrade Failed after download - SW File corruption
15/01/2019 01:06:8noticeSW Download INIT - Via Config file
15/01/2019 01:06:8ErrorSW upgrade Failed before download - File not Present
15/01/2019 11:41:4criticalNo Ranging Response received - T3 time-out;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;
15/01/2019 20:57:38noticeSW Download INIT - Via Config file
15/01/2019 20:59:34noticeSW download Successful - Via Config file
17/01/2019 04:30:33criticalNo Ranging Response received - T3 time-out;CM-MAC=XXXXXXXXXXX;CMTS-MAC=XXXXXXXXXXX;CM-QOS=1.1;CM-VER=3.0;

 

It looks like the reset happened when the software updated after failing a few times. Surely that's not normal?

I should've looked at the logs before making this thread. Apologies.

0 Kudos
Reply
  • 7.3K
  • 760
  • 1.14K
jbrennand
Legend
313 Views
Message 8 of 11
Flag for a moderator

Re: My hub keeps disconnecting every other day. Resets itself once every other month.


@legend474 wrote:
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1536999694.075512064 qam2
2394000004.075512064 qam4
3462000244.075512064 qam3
4602999834.225512064 qam1
 

Are those Upstream power levels really as shown in the table ?  Normal range is 31-50 dBmV (not 4.n)


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 52
  • 0
  • 2
legend474
Tuning in
310 Views
Message 9 of 11
Flag for a moderator

Re: My hub keeps disconnecting every other day. Resets itself once every other month.

Yes I did copy and paste them.

Just went back to the page and refreshed to make sure they are the latest. Still same values

0 Kudos
Reply
  • 7.3K
  • 760
  • 1.14K
jbrennand
Legend
304 Views
Message 10 of 11
Flag for a moderator

Re: My hub keeps disconnecting every other day. Resets itself once every other month.

Blimey ! You definitely should call it in as a fault then as I think only a technician's visit is going to be able to help that get sorted. Cite the data to them and they should sort it for you.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply