Menu
Reply
vmuser1345
  • 3
  • 0
  • 0
Joining in
171 Views
Message 1 of 7
Flag for a moderator

My VM Hub 3 is randomly disconnecting

For the last couple of months my VM Hub is randomly disconnecting and come back online after a 1-2 minutes. I have a 100 MBPS connection and it is generally stable. The disconnection generally happens in the afternoon.  I have to switch mobile hotspot when I attend important online meetings due to poor reliability of VM connection. Any help to resolve this issue?

Thank you

0 Kudos
Reply
jbrennand
  • 20.53K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
150 Views
Message 2 of 7
Flag for a moderator

Re: My VM Hub 3 is randomly disconnecting

Is it just disconnecting on wifi devices or do those connected on ethernet cables do so at the same time?

This to help ascertain whether you have a VM network connection issue or just a wifi one.

What are the various lights on the Hub doing when disconnects happen?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
gary_dexter
  • 28.92K
  • 1.77K
  • 3.78K
Alessandro Volta
147 Views
Message 3 of 7
Flag for a moderator

Re: My VM Hub 3 is randomly disconnecting

Do wired connections also drop?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
vmuser1345
  • 3
  • 0
  • 0
Joining in
98 Views
Message 4 of 7
Flag for a moderator

Re: My VM Hub 3 is randomly disconnecting

All my devices are connected via WIFI (no wired connection). All connected devices disconnect for a short period.

 

0 Kudos
Reply
legacy1
  • 15.44K
  • 662
  • 1.51K
Alessandro Volta
94 Views
Message 5 of 7
Flag for a moderator

Re: My VM Hub 3 is randomly disconnecting

Go get a better wireless router with 1Gb ports and use the hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
GarbageWiFi
  • 10
  • 0
  • 0
Tuning in
91 Views
Message 6 of 7
Flag for a moderator

Re: My VM Hub 3 is randomly disconnecting

I have exactly the same issue - WiFi drops out for a couple of minutes, about once an hour. Then it comes back

 

Ethernet devices are unaffected so I'm certain it's the hub.

 

"get another hub" is not a credible option. I've had perfectly ok WiFi for seven years in this house before I switched to Virgin. It's not necessary to make an additional purchase in order to use the service I'm paying for.

 

Here is my network log:

 

24/01/2021 16:09:38noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/01/2021 15:00:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/01/2021 10:34:58ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/01/2021 04:36:56criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/01/2021 22:34:58ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/01/2021 16:55:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/01/2021 10:34:58ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/01/2021 07:03:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/01/2021 22:34:58ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/01/2021 21:42:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/01/2021 18:48:14ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/01/2021 08:36:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/01/2021 00:12:36noticeSW download Successful - Via NMS
08/01/2021 00:10:4noticeSW Download INIT - Via NMS
06/01/2021 14:44:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/01/2021 13:21:48ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/01/2021 11:52:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/01/2021 11:43:4noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 04:32:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 01:21:47ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
vmuser1345
  • 3
  • 0
  • 0
Joining in
47 Views
Message 7 of 7
Flag for a moderator

Re: My VM Hub 3 is randomly disconnecting

It seems something has changed with VM BB service recently as many people have experienced similar disconnection issue with the router.

Is there a solution to this problem (e.g settings on the router) instead of buying another router? 

0 Kudos
Reply