Menu
Reply
arunkchaubey
  • 2
  • 0
  • 0
Joining in
195 Views
Message 1 of 6
Flag for a moderator

Moved home, received activation text, but wifi still not working

Hi There,
I moved home, received text from virgin that my account is activated at new address but after plug in all the cables, WiFi still not working.
Green flashing arrows turn red after sometime but nothing works. Please help.
thanks, Arun 

Tags (1)
0 Kudos
Reply
jbrennand
  • 23.79K
  • 2.52K
  • 4.31K
Very Insightful Person
Very Insightful Person
182 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Moved home, received activation text, but wifi still not working

What is the base power light doing? If that one is flashing green then it looks like the activation hasnt gone through yet.

Call the equipment activation number on - 0800 953 9500 – you will need the serial number off the barcode sticker and also your account number, Call at 08.00 (Mon-Sat) or 09.00 (Sun) for the best chance of getting through quickly

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Megan_L
  • 2.63K
  • 159
  • 273
Forum Team
Forum Team
91 Views
Message 3 of 6
Flag for a moderator

Re: Moved home, received activation text, but wifi still not working

Hi Arunkchaubey,

Thanks for using the forums to get this issue with your new services looked into, I am sorry if this has been causing some frustration. I would be more than happy to look into this for you.

Congratulations on the new house! I hope you're enjoying the new abode and the actual move went nice and smoothly 🙂

I can see @jbrennand has already given you some really good advice in order to get this resolved, were you able to give the team a call?

If so, is your Hub now up and running? 

Thanks 🙂

Megan_L

0 Kudos
Reply
-tony-
  • 16.9K
  • 1.32K
  • 3.99K
Very Insightful Person
Very Insightful Person
85 Views
Message 4 of 6
Flag for a moderator

Re: Moved home, received activation text, but wifi still not working

hmmmmm - as @jbrennand asks whats the base light doing and what colour is it - it may be as simple as the activation not being complete but it may be other things - a self install is allowed if the VM system says there has been an install there in the past - thats all that is known - they do not know if the cable is damaged - removed or faulty in any way until the hub is connected

so ring the activation number again - 0800 953 9500 and see if that helps - if not you need to book a tech to work out whats wrong

____________________

Tony
arunkchaubey
  • 2
  • 0
  • 0
Joining in
24 Views
Message 5 of 6
Flag for a moderator

Re: Moved home, received activation text, but wifi still not working

Hi Megan, an engineer visited yesterday and said signals are very week and whole cable from the junction to my house needs replacement, tbh don’t know how the previous owner was able to use if cables were needed replacement. The visiting engineer said cables would be replaced yesterday which hasn’t happened yet and I’m clueless what’s gonna happen as this is 2nd week, I’m without Internet in my house since agreeing the move.
Any help is much appreciated.

thanks

Arun

0 Kudos
Reply
Alex_RM
  • 4.47K
  • 258
  • 340
Forum Team
Forum Team
17 Views
Message 6 of 6
Flag for a moderator

Re: Moved home, received activation text, but wifi still not working

Hi Arun,

 

Thanks for getting back to us,

 

I'm not able to locate any account details for you in order to take a closer look, so I've popped you over a private message for this (purple envelope, top right hand corner)

 

Alex_Rm

0 Kudos
Reply